<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 lte-ie7 lte-ie8 lte-ie9 isie" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 lte-ie7 lte-ie8 lte-ie9 isie" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 lte-ie8 lte-ie9 isie" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 lte-ie9 isie" lang="en" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js html-device--desktop" lang="en" itemscope itemtype="https://schema.org/NewsArticle" xmlns:fb="https://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <title>Safety experts demand building regulations changes after leaked Grenfell report - ITV News</title>

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="cleartype" content="on">

<!--[if lt IE 9&(!IEMobile)]>
  <link href="/news/assets/application-lt-ie9-12f66dabce4fb4e67f40ff71f004d263.css" media="screen" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if gt IE 8]><!-->
  <link href="/news/assets/application-eafbf2c943c13ffb2b120432203314f5.css" media="screen" rel="stylesheet" type="text/css" />
<!--<![endif]-->

<link rel="alternate" type="application/rss+xml" title="RSS" href="/news/index.rss" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="P2zgb2xxtvaBbifV6hVSd8C4oSSQwDQyyyXzc2EBar8=" name="csrf-token" />
<script src="/news/assets/modernizr-a7419295f4f1209213d5240d42bdba86.js" type="text/javascript"></script>

<script>ns_loadingtime1=(new Date()).getTime()</script>

<meta name="description" content="Read Safety experts demand building regulations changes after leaked Grenfell report latest on ITV News. All the  news" />
<meta name="keywords" content="Safety experts demand building regulations changes after leaked Grenfell report. , news, video, latest, ITV News" />
<meta name="canonical" content="https://www.itv.com/news/2018-04-27/safety-experts-demand-building-regulations-changes-after-leaked-grenfell-report/" />
<meta name="apple-itunes-app" content="app-id=907113454">

<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">

<meta property="fb:app_id" content="296752597030880">
<meta property="fb:admins" content="678795166">

<!-- Open Graph -->
<meta property="og:type" content="article">
<meta property="og:site_name" content="ITV News">
<meta property="og:url" content="https://www.itv.com/news/2018-04-27/safety-experts-demand-building-regulations-changes-after-leaked-grenfell-report/">
<meta property="og:title" content="Safety experts demand building regulations changes after leaked Grenfell report">
<meta property="og:description" content="A group of fire safety experts and building industry bodies have urged the Government to introduce immediate changes in safety standards without waiting for the conclusion of the Grenfell Fire inquiry.In an open letter, the called for an immediate change in the law requiring all high-rise and high-risk buildings be fitted with sprinklers and that only non-combustible cladding and insulation be installed.They further demanded all new buildings be required have alternative escape routes.
">

  <meta property="og:image" content="http://news.images.itv.com/image/file/1517478/2.33848741.jpg">

<!-- Twitter card -->
<meta name="twitter:site" content="@itvnews">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Safety experts demand building regulations changes after leaked Grenfell report">
<meta name="twitter:description" content="A group of fire safety experts and building industry bodies have urged the Government to introduce immediate changes in safety standards without waiting for the conclusion of the Grenfell Fire inquiry.In an open letter, the called for an immediate change in the law requiring all high-rise and high-risk buildings be fitted with sprinklers and that only non-combustible cladding and insulation be installed.They further demanded all new buildings be required have alternative escape routes.
">

  <meta property="twitter:image" content="http://news.images.itv.com/image/file/1517478/2.33848741.jpg">

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.itv.com/news/assets/mobile/high/apple-touch-icon.png?v=2">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.itv.com/news/assets/mobile/medium/apple-touch-icon.png?v=2">
<link rel="apple-touch-icon-precomposed" href="https://www.itv.com/news/assets/mobile/medium/apple-touch-icon.png?v=2">
<link rel="shortcut icon" href="https://www.itv.com/news/assets/mobile/medium/apple-touch-icon.png?v=2">



  <link rel="stylesheet" href="//www.itvstatic.com/assets/css/fonts.css">

    <!--[if gt IE 8]><!-->
      <link rel="stylesheet" href="https://www.itv.com/dotcomassets/page-fragments/responsive/page-fragments-ba4099ccb5ded7a6b6de66f02f582926.css">
    <!--<![endif]-->

    <!--[if lt IE 9&(!IEMobile)]>
      <link rel="stylesheet" href="https://www.itv.com/dotcomassets/page-fragments/responsive/page-fragments-lt-ie9-aab389d3597ba0132aaacc13322e3606.css">
    <![endif]-->


<style type="text/css">
  .itv-glob-nav__link{
  	color: #f2f2f2;
	 font: 400 normal 1em/2.375 "Reem", arial, sans-serif;
  }

  .svg .itv-glob-search__toggle,
  .svg .itv-glob-nav__toggle-icon {
    background-image: none;
  }

  @media (min-width: 896px) and (max-width: 960px){
    .itv-news  .itv-glob-nav__nav{
      margin-left: 23px;
    }
  }
  @media (min-width: 960px) and (max-width: 976px){
    .itv-news  .itv-glob-nav__nav{
      margin-left: 42px;
    }
  }
  @media (min-width: 977px){
    .itv-news  .itv-glob-nav__nav{
      margin-left: 56px;
    }
  }
}

</style>

<script type="text/javascript">

document.addEventListener("DOMContentLoaded", function() {

	if(window.location.pathname.split( '/' )[1] == "news"){
		document.getElementsByTagName("body")[0].className  += ' itv-news ';
	}

    var searchForm = document.forms.search_search;

    var dropdowns = [ document.getElementById("itv-glob-nav-dropdown") ];

    var hasSearch = !!searchForm;
    var hasPlaceholderSupport = "placeholder" in document.createElement("input");

    function addEvent(el, type, handler) {
        if (!el) return;

        if (el.addEventListener) {
            el.addEventListener(type, handler, false);
        } else if (el.attachEvent) {
            el.attachEvent("on" + type, handler);
        }
    }

    function eventHandler(el) {
        return function(evt) {
            toggleDropdown(evt, el.parentNode);
        };
    }

    function toggleDropdown(evt, parent) {
        var className = parent.className;
        var classNameMatcher = /\b ? is-open\b/;

        for (i = 0; i < dropdowns.length; i++) {
            if (parent !== dropdowns[i].parentNode) {
                dropdowns[i].parentNode.className =
                    dropdowns[i].parentNode.className.replace(classNameMatcher, "");
            }
        }

        if (className.match(classNameMatcher)) {
            parent.className = className.replace(classNameMatcher, "");
        } else {
            parent.className = className + " is-open";
        }

        evt.preventDefault ? evt.preventDefault() : evt.returnValue = false;
    }

    if (hasSearch) {
        if (!hasPlaceholderSupport) {
            var searchInput = searchForm.q;
            var placeholderText = searchInput.getAttribute("placeholder");

            searchInput.value = placeholderText;

            addEvent(searchInput, "focus", function() {
                if (searchInput.value == placeholderText) {
                    searchInput.value = "";
                }
            });

            addEvent(searchInput, "blur", function() {
                if (searchInput.value == "") {
                    searchInput.value = placeholderText;
                }
            });
        }

        dropdowns.push(document.getElementById("itv-glob-search-toggle"));
    }

    var events = ["click", "touchstart"];
    var handler, d, i, e, j;

    for (i = 0; i < dropdowns.length; i++) {
        d = dropdowns[i];
        handler = eventHandler(d);

        for (j = 0; j < events.length; j++) {
            e = events[j];
            addEvent(d, e, handler);
        }
    }

    var element = document.getElementById("itv-header-page-fragment");

    if (!element) return;

    if (!!document.createElementNS &&
        !!document.createElementNS("http://www.w3.org/2000/svg", "svg").createSVGRect) {
            element.className = element.className + " svg";
    }

});

</script>

  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
  <script src="//players.brightcove.net/2821697655001/B1J9ApOVZ_default/index.min.js" async></script>
  <script>window.jQuery || document.write('<script src="/news/assets/jquery-1.8.3.min.js"><\/script>')</script>
  <script src="https://js.pusher.com/1.11.2/pusher.min.js" type="text/javascript"></script>
</head>

<body class="articles-show " id="articles" data-action="show" data-ad-id="news.national.article" data-crocus-json="{&quot;screen&quot;:{&quot;name&quot;:&quot;itv.content.news.national.article.2018-04-27.safety-experts-demand-building-regulations-changes-after-leaked-grenfell-report&quot;,&quot;type&quot;:&quot;content&quot;,&quot;hierarchy&quot;:[&quot;content-list&quot;,&quot;content&quot;]},&quot;event&quot;:&quot;screen.load.auto.dataLayer.load&quot;,&quot;platform&quot;:{&quot;id&quot;:&quot;itv&quot;,&quot;version&quot;:&quot;1.2.34&quot;,&quot;environment&quot;:&quot;production&quot;}}">

    <div class="header-ad js-ad">    
      <div class="ad leaderboard any" data-key="Article:236282">
        <h4>Advertisement</h4>
        <script src="http://tom.itv.com/itv/jserver/random=81636/site=itv/area=news.national.article/position=1/adtype=any/size=728x90/contentid=2018.04.27.safety.experts.demand.building.regulations.changes.after.leaked.grenfell.report/viewid=1525848208"></script>
      </div>
    
</div>

  <div id="itv-header-page-fragment" class="itv-page-fragment itv-header-sticky-holder">
  <div class="itv-header-sticky itv-header--bg"><!--is-sticky -->
    <div id="itv-glob-cookie-policy-holder"></div>

    <div class="itv-glob-nav">
      <header>
        <div class="itv-glob-nav__inner">
          <div class="itv-glob-nav__logo">
            <a class="itv-glob-nav__logo-link icon--itv-glob-head-itv" href="/">ITV</a>
          </div>

          <nav>
            <div class="itv-glob-nav__nav" id="skip_to_navigation">
              <a class="itv-glob-nav__toggle" href="#" id="itv-glob-nav-dropdown">
                <span class="itv-glob-nav__toggle-icon"></span>
                <span class="itv-glob-nav__visuallyhidden">Toggle navigation</span>
</a>
              <ul class="itv-glob-nav__list">
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/itv">Live TV</a>
                </li>
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/shows">Shows</a>
                </li>
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/hub/categories">Categories</a>
                </li>
                 <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/news">News</a>
                </li>
                <li class="itv-glob-nav__item itv-glob-nav__item__small itv-glob-nav__item--mobile">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/help" rel="nofollow">Help</a>
                </li>
              </ul>
            </div>
          </nav>
            <div id="itv-glob-search" class="itv-glob-search  itv-glob-search--no-mobile">
              <button id="itv-glob-search-toggle" class="itv-glob-search__toggle"></button>
              <form name="search_search" class="itv-glob-search__form" method="get" action="/news/search/">
                <div class="itv-glob-search__field">
                  <input class="itv-glob-search__input" id="itv-glob-search-input" name="q" placeholder="Search news" type="text" />
                  <button class="itv-glob-search__button" type="submit">
                    <div class="itv-glob-search__button-icon icon--itv-glob-search-alt-grey itv-glob-search__button-icon--is-not-active">Search news</div>
                    <div class="itv-glob-search__button-icon icon--itv-glob-search-alt-cyan itv-glob-search__button-icon--is-active"></div>
                  </button>
                </div>
              </form>
              <ul class="itv-glob-search__suggestion" id="itv-glob-search-suggestion">

              </ul>
            </div>
          <nav>
            <div class="itv-glob-nav__additional">
              <ul class="itv-glob-nav__list">
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/help" rel="nofollow">Help</a>
                </li>
              </ul>
            </div>
          </nav>
        </div>
      </header>
    </div>
    
  </div>
</div>

  <script type="text/javascript">
    $(document).ready(function(){var s={searchInput:"#itv-glob-search-input",searchArea:"#itv-glob-search",highlightClassName:"itv-glob-search--active",suggestionBox:"#itv-glob-search-suggestion",suggestionItemTemplate:'<% for(var name in names) { %><li class="itv-glob-nav__item"><a class="itv-glob-nav__link" href="/search?q=<%= names[name] %>"><%= names[name] %></a></li><% } %>',bloodhoundEngine:!1,isOpenClassName:"is-open",init:function(){$(this.searchInput).on("focus",$.proxy(this.focusHandler,this)),$(this.searchInput).on("blur",$.proxy(this.blurHandler,this))},showSuggestion:function(){$(this.suggestionBox).addClass(this.isOpenClassName)},hideSuggestion:function(){$(this.suggestionBox).removeClass(this.isOpenClassName)},fillSuggestion:function(s){var i=_.template(this.suggestionItemTemplate),t=i({names:s});$(this.suggestionBox).html(t)},focusHandler:function(){$(this.searchArea).addClass(this.highlightClassName),this.showSuggestion()},blurHandler:function(){var s=this;$(s.searchArea).removeClass(s.highlightClassName),s.hideSuggestion()},keyupHandler:function(){var s=$(this.searchInput).val(),i=this;this.bloodhoundEngine.search(s,function(s){i.fillSuggestion(s),console.log(s)},function(s){i.fillSuggestion(s),console.log(s)})}},i={secNav:".itv-glob-second-nav__list",secNavHolder:".itv-glob-second-nav",arrLeft:".itv--arrow-left",arrRight:".itv--arrow-right",hiddenClass:"is-hidden",init:function(){0!=$(this.secNavHolder).length&&(this.displayArrows(),$(this.secNavHolder).on("scroll",$.proxy(this.scrollHandler,this)),$(window).on("resize",$.proxy(this.resizeHandler,this)),$(this.arrLeft).on("click",$.proxy(this.leftArrClickHandler,this)),$(this.arrRight).on("click",$.proxy(this.rightArrClickHandler,this)))},displayArrow:function(s,i){var t=this.arrLeft;"right"==s&&(t=this.arrRight),i?$(t).removeClass(this.hiddenClass):$(t).addClass(this.hiddenClass)},displayLeftArrow:function(s){this.displayArrow("left",s)},displayRightArrow:function(s){this.displayArrow("right",s)},displayArrows:function(){var s=$(this.secNav).prop("scrollWidth"),i=$(this.secNav).position().left,t=$(this.secNavHolder).width();s==t?(this.displayLeftArrow(!1),this.displayRightArrow(!1)):(s-t+Math.round(i)<=5?this.displayRightArrow(!1):this.displayRightArrow(!0),0>i?this.displayLeftArrow(!0):this.displayLeftArrow(!1))},resizeHandler:function(){this.displayArrows()},scrollHandler:function(){this.displayArrows()},leftArrClickHandler:function(){$(this.secNavHolder).scrollLeft($(this.secNavHolder).scrollLeft()-100),this.displayArrows()},rightArrClickHandler:function(){$(this.secNavHolder).scrollLeft($(this.secNavHolder).scrollLeft()+100),this.displayArrows()}};i.init(),s.init()}),$(document).ready(function(){$(".is-sticky").removeClass("is-sticky")});
</script>

  
  
      <div class="background-takeover-container">
        <div class="background-takeover">
          <script src="http://tom.itv.com/itv/jserver/random=40355/site=itv/area=news.national.article/position=1/adtype=any/size=pagetakeover/contentid=2018.04.27.safety.experts.demand.building.regulations.changes.after.leaked.grenfell.report/viewid=1525848208"></script>
        </div>
      </div>
    


  <div class="header-apron">
    
  </div>

  <nav class="main-nav ">
  <ul class="main-nav__inner">
    <li class="main-nav__item">
      <a href="/news/" class="main-nav__item-link main-nav__item-link--news"><img alt="News" src="/news/assets/icons/itv-news-bed4fe0b312ab6c9b3118a0107bfa4aa.svg" /></a>
    </li>

    <li class="main-nav__item main-nav__item--no-mobile">
      <a href="/news/" class="main-nav__item-link main-nav__item-link--bordered">Top stories</a>
    </li>

    <li class="main-nav__item main-nav__item--with-dropdown js-nav-dropdown">
      <button class="main-nav__item-link main-nav__item-link--bordered js-nav-dropdown-toggle" type="button">
        Your area
      </button>

      <div class="main-nav__dropdown">
        <ul class="main-nav__inner region-selector">
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/" class="main-nav__item-link is-active">National</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/border/" class="main-nav__item-link ">Border</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/tyne-tees/" class="main-nav__item-link ">Tyne Tees</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/calendar/" class="main-nav__item-link ">Calendar</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/granada/" class="main-nav__item-link ">Granada</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/central/" class="main-nav__item-link ">Central</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/anglia/" class="main-nav__item-link ">Anglia</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/london/" class="main-nav__item-link ">London</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/meridian/" class="main-nav__item-link ">Meridian</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/wales/" class="main-nav__item-link ">Wales</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/westcountry/" class="main-nav__item-link ">West Country</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/channel/" class="main-nav__item-link ">Channel</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/utv/" class="main-nav__item-link ">UTV</a>
            </li>
        </ul>
      </div>
    </li>

    <li class="main-nav__item main-nav__item--with-dropdown js-nav-dropdown">
      <button class="main-nav__item-link main-nav__item-link--bordered js-nav-dropdown-toggle" type="button">
        Topics
      </button>

      <div class="main-nav__dropdown">
        <ul class="main-nav__inner">
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/world/" class="main-nav__item-link ">World</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/politics/" class="main-nav__item-link ">Politics</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/brexit/" class="main-nav__item-link ">Brexit</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/business/" class="main-nav__item-link ">Business</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/money/" class="main-nav__item-link ">Money</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/health/" class="main-nav__item-link ">Health</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/education/" class="main-nav__item-link ">Education</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/entertainment/" class="main-nav__item-link ">Entertainment</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/royal/" class="main-nav__item-link ">Royal</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/technology/" class="main-nav__item-link ">Technology</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/sport/" class="main-nav__item-link ">Sport</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/and-finally/" class="main-nav__item-link ">And Finally</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/environment/" class="main-nav__item-link ">Environment</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/science/" class="main-nav__item-link ">Science</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/travel/" class="main-nav__item-link ">Travel</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/religion/" class="main-nav__item-link ">Religion</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/economy/" class="main-nav__item-link ">Economy</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/weather/" class="main-nav__item-link ">Weather</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/countryside/" class="main-nav__item-link ">Countryside</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/employment/" class="main-nav__item-link ">Employment</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/animals/" class="main-nav__item-link ">Animals</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a href="/news/consumer/" class="main-nav__item-link ">Consumer</a>
            </li>
        </ul>
      </div>
    </li>

    <li class="main-nav__item main-nav__item--no-mobile">
      <a href="/news/sport/" class="main-nav__item-link main-nav__item-link--bordered">Sport</a>
    </li>

    <li class="main-nav__item main-nav__item--no-mobile">
      <a href="/news/weather/" class="main-nav__item-link main-nav__item-link--bordered">Weather</a>
    </li>

  </ul>
</nav>


  <a id="containerTarget" class="visuallyhidden" tabindex="-1" href="#containerTarget">Main page content</a>

  
  


  

  <div role="main" class="site-container clearfix content-left ">
    








<div class="container container--grey container--with-sidebar container--no-border">

    <div class="content content--with-sidebar">

      <div class="content__main">


        <div class="content__main__responsive">
          <div class="content__main__responsive__inner">

            <article class="update">
              <header class="update__header ">

                <div class="update__header__content">

                  <div class="update__top">

                    <div class="update__sponsorbutton sponsorbutton js-ad js-ad-author-sponsorbutton">
                      
      <div class="ad sponsorbutton any" data-key="Article:236282">
        <h4>Advertisement</h4>
        <script src="http://tom.itv.com/itv/jserver/random=64921/site=itv/area=news.national.article/position=1/adtype=any/size=sponsorbutton/contentid=2018.04.27.safety.experts.demand.building.regulations.changes.after.leaked.grenfell.report/viewid=1525848208"></script>
      </div>
    
                    </div>

                    <section class="update__labels">
                      <ol class="labels">
                          <li class="labels__item labels__item--article">
                            ITV Report
                          </li>

                        <li class="labels__item labels__item--time">
                          <time datetime="2018-04-27T00:01:25+01:00">
                            27 April 2018 at 12:01am
                          </time>
                        </li>
                      </ol>
                    </section>

                  </div>

                  <h1 class="update__title update__title--large">Safety experts demand building regulations changes after leaked Grenfell report</h1>

                </div>


              </header>

                <figure class="update__hero-image">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="article_update_2.35597523.jpg" data-height="null" data-picture="true" data-width="null">
    <span data-src="http://news.images.itv.com/image/file/1517479/article_update_2.35597523.jpg"></span>
    <span data-src="http://news.images.itv.com/image/file/1517479/stream_2.35597523.jpg" data-media="(min-width: 321px)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="http://news.images.itv.com/image/file/1517479/article_update_2.35597523.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="article_update_2.35597523.jpg" src="http://news.images.itv.com/image/file/1517479/article_update_2.35597523.jpg" />
    </noscript>
</span>
                    </div>
                  </div>
                    <figcaption class="update__hero-image__caption">Grenfell Tower<cite class="update__hero-image__cite"> Photo: PA Wire/PA Images</cite></figcaption>
                </figure>

              <div class="item__content-block item__content-block--markdown">
  <p>A group of fire safety experts and building industry bodies have urged the Government to introduce immediate changes in safety standards without waiting for the conclusion of the Grenfell Fire inquiry.</p><p>In an open letter, the called for an immediate change in the law requiring all high-rise and high-risk buildings be fitted with sprinklers and that only non-combustible cladding and insulation be installed.</p><p>They further demanded all new buildings be required have alternative escape routes.</p>

</div>
<figure class="item__content-block item__content-block--with-caption
                 item__content-block--image">
  <div class="fluid-media-wrapper" style="padding-top:111.625%;">

    <div class="fluid-media-wrapper__media">
      
<span class=" responsive-image" data-alt="article_update_2.33848741.jpg" data-height="null" data-picture="true" data-width="null">
    <span data-src="http://news.images.itv.com/image/file/1517478/article_update_2.33848741.jpg"></span>
    <span data-src="http://news.images.itv.com/image/file/1517478/stream_2.33848741.jpg" data-media="(min-width: 321px)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="http://news.images.itv.com/image/file/1517478/article_update_2.33848741.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="article_update_2.33848741.jpg" src="http://news.images.itv.com/image/file/1517478/article_update_2.33848741.jpg" />
    </noscript>
</span>
    </div>
</div>  <figcaption class="item__content-block__media-info">(PA Graphics) <cite>Credit: (PA Graphics)</cite></figcaption>
</figure>
<div class="item__content-block item__content-block--markdown">
  <p>The letter was prompted by an interim report from the ongoing Grenfell investigation leaked to the press last weak that revealed a myriad of safety failings following refurbishments between 2014 and 2016.</p><p>Among the shortcomings were the fact the cladding and insulation material was highly combustible, the windows badly fitted, front doors lacked door closers, the building had no sprinklers, escape routes were too narrow and the building was almost impossible for firefighters to access effectively.</p><p>Signatories to the letter included architect George Clarke and Ronnie King OBE, of the all party parliamentary Fire Safety and Rescue Group, along with the Mineral Wool Manufacturers Association (MIMA) and several others.</p><p>Ten months after 71 people lost their lives in the Grenfell Tower inferno, they said they were &ldquo;deeply concerned&rdquo; that so little has been done to prevent a similar disaster.</p><p>The letter read: &ldquo;The official inquiries and investigations will run their course, but we must not wait.</p><p>&ldquo;We believe these common-sense measures will help protect people&rsquo;s lives and the buildings in which they live, work, learn and recover.&rdquo;</p>

</div>
<div class="item__content-block item__content-block--embed js-embed-block" data-embed-data="&lt;!-- EMBED START Twitter --&gt;&lt;figure&gt;&lt;blockquote class=&quot;twitter-tweet&quot; data-width=&quot;525&quot; data-dnt=&quot;true&quot;&gt;&lt;p lang=&quot;en&quot; dir=&quot;ltr&quot;&gt;A quick word about Grenfell, fire door self-closers and RBKC &lt;a href=&quot;https://t.co/eUpC1Pd5pk&quot;&gt;pic.twitter.com/eUpC1Pd5pk&lt;/a&gt;&lt;/p&gt;&lt;p&gt;&amp;mdash; Peter Apps (@PeteApps) &lt;a href=&quot;https://twitter.com/PeteApps/status/985915316076150784?ref_src=twsrc%5Etfw&quot;&gt;April 16, 2018&lt;/a&gt;&lt;/p&gt;&lt;/blockquote&gt;&lt;script async src=&quot;//platform.twitter.com/widgets.js&quot; charset=&quot;utf-8&quot;&gt;&lt;/script&gt;&lt;/figure&gt;&lt;!-- EMBED END Twitter --&gt;" data-on-all-screens="true">
  <div class="item__content-block__error-text visuallyhidden"><p>Sorry, this content isn't available on your device.</p></div>
</div><div class="item__content-block item__content-block--markdown">
  <p>Buildings the group deemed &ldquo;high risk&rdquo; included schools, hospitals, care homes, sheltered housing and residential blocks.</p><p>Mr Clarke said: &ldquo;The rules for how we build safe homes, offices, schools and hospitals have for many years been far too open to interpretation.</p><p>&ldquo;This has led to poor design decisions that have compromised fire safety and put lives at risk.</p><p>&ldquo;What we are arguing for could be implemented tomorrow, would be extremely effective in making buildings safer, and help prevent a tragedy such as Grenfell ever happening again.&rdquo;</p><p>Alan Brinson, of the European Fire Sprinkler Network, said: &ldquo;Sprinklers are highly effective fire safety systems. They are not expensive and have been fitted in many existing buildings.&rdquo;</p><p>He added: &ldquo;Wales already requires sprinklers in all new housing and in Scotland there is a proposal to require them in more buildings. All eyes are now on England.&rdquo;</p><p>Dame Judith Hackitt, former Chair of the UK Health and Safety Executive, has been tasked with conducting an independent review into the effectiveness of current building and fire safety regulations.</p><p>She is due to publish her report this spring.</p><p>A spokesman for the Ministry of Housing, Communities and Local Government said: &ldquo;We will respond swiftly to Dame Hackitt&rsquo;s independent report on building regulations and fire safety, which is due to be published shortly.</p><p>&ldquo;It would be inappropriate to pre-empt the findings of her review.&rdquo;</p>

</div>


                <div class="item__content-block">
                  <time datetime="2018-04-27" pubdate class="update__time-edited">
                    Last updated Fri 27 Apr 2018
                  </time>
                </div>



              

              <div class="update__share">
                <ul class="share ">
  <li class="share__item">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itv.com/news/2018-04-27/safety-experts-demand-building-regulations-changes-after-leaked-grenfell-report/" class="share__button share__button--facebook js-facebook-share" data-share-action="share" data-share-network="Facebook" data-share-url="https://www.itv.com/news/2018-04-27/safety-experts-demand-building-regulations-changes-after-leaked-grenfell-report/">
      <span class="share__icon share__icon--facebook"></span><span class="share__icon-text">Share</span>
</a>  </li><li class="share__item">
    <a href="https://twitter.com/intent/tweet?text=Safety experts demand building regulations changes after leaked Grenfell report&amp;url=https://www.itv.com/news/2018-04-27/safety-experts-demand-building-regulations-changes-after-leaked-grenfell-report/" class="share__button share__button--twitter js-twitter-share" data-share-action="tweet" data-share-network="Twitter" data-share-url="https://www.itv.com/news/2018-04-27/safety-experts-demand-building-regulations-changes-after-leaked-grenfell-report/">
      <span class="share__icon share__icon--twitter"></span><span class="share__icon-text">Tweet</span>
</a>  </li><li class="share__item">
    <a href="https://plus.google.com/share?url=https://www.itv.com/news/2018-04-27/safety-experts-demand-building-regulations-changes-after-leaked-grenfell-report/" class="share__button share__button--googleplus js-googleplus-share" data-share-action="share" data-share-network="Google+" data-share-url="https://www.itv.com/news/2018-04-27/safety-experts-demand-building-regulations-changes-after-leaked-grenfell-report/">
      <span class="share__icon share__icon--googleplus"></span><span class="share__icon-text">Plus</span>
</a>  </li><li class="share__item">
    <a href="https://www.reddit.com/submit?url=https://www.itv.com/news/2018-04-27/safety-experts-demand-building-regulations-changes-after-leaked-grenfell-report/" class="share__button share__button--reddit js-reddit-share" data-share-action="share" data-share-network="Reddit" data-share-url="https://www.itv.com/news/2018-04-27/safety-experts-demand-building-regulations-changes-after-leaked-grenfell-report/">
      <span class="share__icon share__icon--reddit"></span><span class="share__icon-text">Reddit</span>
</a>  </li>
</ul>

              </div>

            </article>


          </div>
        </div>

      </div>

      <aside class="content__aside">
  <div class="content__aside__inner">

      <div class="add-sidebar any js-ad">
    
      <div class="ad mpu any" data-key="Article:236282">
        <h4>Advertisement</h4>
        <script src="http://tom.itv.com/itv/jserver/random=58774/site=itv/area=news.national.article/position=1/adtype=any/size=300x250/contentid=2018.04.27.safety.experts.demand.building.regulations.changes.after.leaked.grenfell.report/viewid=1525848208"></script>
      </div>
    
  </div>


    

      <section class="small-content-listing small-content-listing--top-stories">
    <h2 class="small-content-listing__title">
      Top stories
    </h2>

    <div class="small-content-listing__columns columns">
      <ul class="small-content-listing__items">
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2018-04-28/alfie-evans-dies-in-hospital-after-family-life-support-fight/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Heartbroken parents confirm 23-month-old Alfie Evans has died" data-height="null" data-picture="true" data-width="null">
    <span data-src="http://news.images.itv.com/image/file/1518444/top_article_img.jpg"></span>
    <span data-src="http://news.images.itv.com/image/file/1518444/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="http://news.images.itv.com/image/file/1518444/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="http://news.images.itv.com/image/file/1518444/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Heartbroken parents confirm 23-month-old Alfie Evans has died" src="http://news.images.itv.com/image/file/1518444/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  <span class="play-brightcove-video  video--is-small"><span class="visuallyhidden">Play video</span></span>
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a href="/news/2018-04-28/alfie-evans-dies-in-hospital-after-family-life-support-fight/" class="small-content-listing__item-link">Heartbroken parents confirm 23-month-old Alfie Evans has died</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2018-04-28/timeline-how-events-unfolded-around-the-treatment-of-alfie-evans/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="How Alfie Evans&#x27; parents fought long battle for their son" data-height="null" data-picture="true" data-width="null">
    <span data-src="http://news.images.itv.com/image/file/1518448/top_article_img.jpg"></span>
    <span data-src="http://news.images.itv.com/image/file/1518448/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="http://news.images.itv.com/image/file/1518448/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="http://news.images.itv.com/image/file/1518448/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="How Alfie Evans&#x27; parents fought long battle for their son" src="http://news.images.itv.com/image/file/1518448/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a href="/news/2018-04-28/timeline-how-events-unfolded-around-the-treatment-of-alfie-evans/" class="small-content-listing__item-link">How Alfie Evans&#x27; parents fought long battle for their son</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2018-04-28/sainsburys-in-talks-over-merger-deal-with-asda/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Sainsbury&#x27;s in &#x27;advanced&#x27; talks over merger deal with Asda" data-height="null" data-picture="true" data-width="null">
    <span data-src="http://news.images.itv.com/image/file/1518499/top_article_img.jpg"></span>
    <span data-src="http://news.images.itv.com/image/file/1518499/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="http://news.images.itv.com/image/file/1518499/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="http://news.images.itv.com/image/file/1518499/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Sainsbury&#x27;s in &#x27;advanced&#x27; talks over merger deal with Asda" src="http://news.images.itv.com/image/file/1518499/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a href="/news/2018-04-28/sainsburys-in-talks-over-merger-deal-with-asda/" class="small-content-listing__item-link">Sainsbury&#x27;s in &#x27;advanced&#x27; talks over merger deal with Asda</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2018-04-27/rudd-faces-new-questions-over-immigration-targets/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Pressure mounting on sorry Rudd after briefing memo emerges" data-height="null" data-picture="true" data-width="null">
    <span data-src="http://news.images.itv.com/image/file/1518307/top_article_img.jpg"></span>
    <span data-src="http://news.images.itv.com/image/file/1518307/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="http://news.images.itv.com/image/file/1518307/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="http://news.images.itv.com/image/file/1518307/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Pressure mounting on sorry Rudd after briefing memo emerges" src="http://news.images.itv.com/image/file/1518307/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a href="/news/2018-04-27/rudd-faces-new-questions-over-immigration-targets/" class="small-content-listing__item-link">Pressure mounting on sorry Rudd after briefing memo emerges</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2018-04-28/public-could-be-allowed-to-challenge-parole-decisions/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Public may get more rights to challenge parole decisions" data-height="null" data-picture="true" data-width="null">
    <span data-src="http://news.images.itv.com/image/file/1518331/top_article_img.jpg"></span>
    <span data-src="http://news.images.itv.com/image/file/1518331/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="http://news.images.itv.com/image/file/1518331/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="http://news.images.itv.com/image/file/1518331/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Public may get more rights to challenge parole decisions" src="http://news.images.itv.com/image/file/1518331/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a href="/news/2018-04-28/public-could-be-allowed-to-challenge-parole-decisions/" class="small-content-listing__item-link">Public may get more rights to challenge parole decisions</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2018-04-27/london-double-decker-bus-used-to-unite-rival-gangs-destroyed-in-blaze/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Inspiring London bus filmed by ITV News torched days later" data-height="null" data-picture="true" data-width="null">
    <span data-src="http://news.images.itv.com/image/file/1518127/top_article_img.jpg"></span>
    <span data-src="http://news.images.itv.com/image/file/1518127/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="http://news.images.itv.com/image/file/1518127/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="http://news.images.itv.com/image/file/1518127/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Inspiring London bus filmed by ITV News torched days later" src="http://news.images.itv.com/image/file/1518127/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a href="/news/2018-04-27/london-double-decker-bus-used-to-unite-rival-gangs-destroyed-in-blaze/" class="small-content-listing__item-link">Inspiring London bus filmed by ITV News torched days later</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2018-04-28/stormy-daniels-lawsuit-against-trump-put-on-hold/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Stormy Daniels lawsuit against Donald Trump paused" data-height="null" data-picture="true" data-width="null">
    <span data-src="http://news.images.itv.com/image/file/1518353/top_article_img.jpg"></span>
    <span data-src="http://news.images.itv.com/image/file/1518353/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="http://news.images.itv.com/image/file/1518353/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="http://news.images.itv.com/image/file/1518353/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Stormy Daniels lawsuit against Donald Trump paused" src="http://news.images.itv.com/image/file/1518353/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a href="/news/2018-04-28/stormy-daniels-lawsuit-against-trump-put-on-hold/" class="small-content-listing__item-link">Stormy Daniels lawsuit against Donald Trump paused</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2018-04-28/man-charged-in-golden-state-killer-case-appears-in-court/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="DNA-traced Golden State Killer suspect bleary eyed in court " data-height="null" data-picture="true" data-width="null">
    <span data-src="http://news.images.itv.com/image/file/1518337/top_article_2.36222480.jpg"></span>
    <span data-src="http://news.images.itv.com/image/file/1518337/article_update_2.36222480.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="http://news.images.itv.com/image/file/1518337/top_article_2.36222480.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="http://news.images.itv.com/image/file/1518337/top_article_2.36222480.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="DNA-traced Golden State Killer suspect bleary eyed in court " src="http://news.images.itv.com/image/file/1518337/top_article_2.36222480.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a href="/news/2018-04-28/man-charged-in-golden-state-killer-case-appears-in-court/" class="small-content-listing__item-link">DNA-traced Golden State Killer suspect bleary eyed in court </a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2018-04-28/russias-floating-nuclear-plant-heads-out-to-sea/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Russian vessel critics call &#x27;floating Chernobyl&#x27; heads out to sea" data-height="null" data-picture="true" data-width="null">
    <span data-src="http://news.images.itv.com/image/file/1518433/top_article_2.36227331.jpg"></span>
    <span data-src="http://news.images.itv.com/image/file/1518433/article_update_2.36227331.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="http://news.images.itv.com/image/file/1518433/top_article_2.36227331.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="http://news.images.itv.com/image/file/1518433/top_article_2.36227331.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Russian vessel critics call &#x27;floating Chernobyl&#x27; heads out to sea" src="http://news.images.itv.com/image/file/1518433/top_article_2.36227331.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a href="/news/2018-04-28/russias-floating-nuclear-plant-heads-out-to-sea/" class="small-content-listing__item-link">Russian vessel critics call &#x27;floating Chernobyl&#x27; heads out to sea</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2018-04-28/weather-early-fog-sunny-intervals/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Early fog will give way to sunny intervals" data-height="null" data-picture="true" data-width="null">
    <span data-src="http://news.images.itv.com/image/file/1518304/top_article_img.jpg"></span>
    <span data-src="http://news.images.itv.com/image/file/1518304/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="http://news.images.itv.com/image/file/1518304/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="http://news.images.itv.com/image/file/1518304/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Early fog will give way to sunny intervals" src="http://news.images.itv.com/image/file/1518304/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a href="/news/2018-04-28/weather-early-fog-sunny-intervals/" class="small-content-listing__item-link">Early fog will give way to sunny intervals</a>
                </h3>
              </div>
            </article>
          </li>
      </ul>
    </div>
  </section>

    

    

  </div>
</aside>


    </div>

</div>

  </div>

    <div class="ad-onebyone any">
      
      <script src="http://tom.itv.com/itv/jserver/random=1316/site=itv/area=news.national.article/position=1/adtype=any/size=1x1/contentid=2018.04.27.safety.experts.demand.building.regulations.changes.after.leaked.grenfell.report/viewid=1525848208"></script>
    
    </div>

  <div class="itv-page-fragment">
  <div class="itv-glob-foot" id="skip_to_footer">
    <footer>
      <div class="itv-glob-foot__inner">
        <div class="itv-glob-foot__channels itv-glob-foot__block">
          <nav>
            <ul class="itv-glob-foot__channels-list">
              <li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv">ITV</span>
</a>              </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv2">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv2">ITV2</span>
</a>              </li><!--
              --><li class="itv-glob-foot__channels-item">
                  <a class="itv-glob-foot__channels-link" href="https://www.itv.com/hub/itvbe">
                    <span class="itv-glob-foot__channel itv-glob-foot__channel--itvbe icon--itv-glob-foot-itvbe">ITVBE</span>
</a>                </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv3">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv3">ITV3</span>
</a>              </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv4">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv4">ITV4</span>
</a>              </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/hub/citv">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-citv">CITV</span>
</a>              </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/encore">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-encore itv-glob-foot__channel--encore">ITV Encore</span>
</a>              </li>

            </ul>
          </nav>
        </div>

        <div class="itv-glob-foot__links itv-glob-foot__block">
          <nav>
            <div class="itv-glob-foot__columns">
              <div class="itv-glob-foot__column">
                <section>
                  <h3 class="itv-glob-foot__heading">ITV Presents</h3>

                  <ul class="itv-glob-foot__links-list">
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/beontv/">Be on TV</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/mobile/">Mobile</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://traffic.jackpot247.com/redirect.php?member=itvreferrer&amp;profile=website" rel="nofollow">Jackpot</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.signedstories.com/" rel="nofollow">Signed Stories</a>
                    </li>
                  </ul>
                </section>
              </div>

              <div class="itv-glob-foot__column">
                <section>
                  <h3 class="itv-glob-foot__heading">Corporate</h3>

                  <ul class="itv-glob-foot__links-list">
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.itvplc.com/">ITV Plc</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.itvjobs.com/">Jobs</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/presscentre/">Press Centre</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.itvmedia.co.uk/">ITV Media</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/commissioning/">Commissioning</a>
                    </li>
                  </ul>
                </section>
              </div>

              <div class="itv-glob-foot__column">
                <section>
                  <h3 class="itv-glob-foot__heading">Information</h3>

                  <ul class="itv-glob-foot__links-list">
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/help/">Help</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/contactus/">Contact Us</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/termsconditions/" rel="nofollow">Terms &amp; Conditions</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/privacy/" rel="nofollow">Privacy Policy</a>
                    </li>
                  </ul>
                </section>
              </div>
            </div>
          </nav>
        </div>

        <div class="itv-glob-foot__legal">
          <section>
            <p class="itv-glob-foot__cookies">
              By using this site, you agree we can set and use cookies.
              For more details of these cookies and how to disable them,
              see our <a href="https://www.itv.com/cookies/">cookie policy</a>.
            </p>

            <p class="itv-glob-foot__copyright">
              &copy; Copyright ITV plc 2018
            </p>
          </section>
        </div>
      </div>
    </footer>
  </div>
</div>

    <script type="text/javascript">
    !function(){var o=$("#itv-glob-cookie-policy-holder").get(0);if(o){var e;o.className;var i=document.location.hostname.split(".").slice(-2).join("."),c=document.cookie.replace(/(?:(?:^|.*;\s*)Itv.CookiePolicy\s*\=\s*([^;]*).*$)|^.*$/,"$1"),t=function(e){document.cookie="Itv.CookiePolicy=accepted; expires=Fri, 31 Dec 9999 23:59:59 GMT; path=/; domain="+i,o.parentElement.removeChild(o),e.preventDefault?e.preventDefault():e.returnValue=!1};"accepted"!==c&&("notified"!==c&&(document.cookie="Itv.CookiePolicy=notified; expires=Fri, 31 Dec 9999 23:59:59 GMT; path=/; domain="+i),o.innerHTML='      <div class="itv-page-fragment">        <div id="itv-glob-cookie-policy" class="itv-glob-cook">          <div class="itv-glob-cook__inner">            <div class="itv-glob-cook__columns">              <div class="itv-glob-cook__header">                <h2 class="itv-glob-cook__title">                  Cookies on the ITV website                </h2>              </div>              <div class="itv-glob-cook__body">                <div class="itv-glob-cook__content">                  <p class="itv-glob-cook__message">                    ITV websites use cookies. By continuing to browse the site you are agreeing to our use of cookies. For more details about cookies and how to manage them, see our <a href="http://www.itv.com/cookies/">cookie policy</a>.                  </p>                </div>                <div class="itv-glob-cook__cta">                  <a href="#" id="itv-glob-accept-cookie-policy" class="itv-glob-cook__cta-accept">                    <span class="itv-glob-cook__check icon--itv-glob-cook-tick"></span>Continue                  </a>                </div>              </div>            </div>          </div>        </div>      </div>',e=document.getElementById("itv-glob-accept-cookie-policy"),e.addEventListener&&e.addEventListener("click",t,!1),e.attachEvent&&e.attachEvent("onclick",t))}}();
</script>


  <!-- for facebook like button - don't delete me -->
  <div id="fb-root"></div>

  <script src="/news/assets/application-70dd46b8eb406f8776267ccda461d63e.js" type="text/javascript"></script>
  

  

  <!-- mathiasbynens.be/notes/async-analytics-snippet -->
<script>
  // google analytics code - don't delete me
  var _gaq=[['_setAccount','UA-17825253-1']];
    _gaq.push(['_setPageGroup', "1", "Article"]);
    _gaq.push(['_setPageGroup', "5", "National"]);
  _gaq.push(['_trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,"script"));
</script>
  <script>

    (function () {
      var d = new Image(1, 1);
      d.onerror = d.onload = function () {
        d.onerror = d.onload = null;
      };
      d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-705203h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
    })();

  </script>
  <noscript>
    <div>
      <img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-705203h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
    </div>
  </noscript>

  <!-- Prompt IE 6 users to install Chrome Frame. -->
  <!--[if lt IE 7 ]>
    <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
    <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
  <![endif]-->

  <!-- <script src="/news/assets/softclick-8447e086017ff6eeedfdef2e8316f1aa.js"></script> -->

    <script src="/news/assets/sitestat-e7cb657a1afde57defac6b7de95bc7b1.js"></script>
  <script>ns_loadingtime2=(new Date()).getTime()</script>
</body>
</html>
