<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 lte-ie7 lte-ie8 lte-ie9 isie" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 lte-ie7 lte-ie8 lte-ie9 isie" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 lte-ie8 lte-ie9 isie" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 lte-ie9 isie" lang="en" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js html-device--desktop" lang="en" itemscope itemtype="https://schema.org/NewsArticle" xmlns:fb="https://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <title>Edna O&#39;Brien wins lifetime achievement award after novel about Nigeria&#39;s missing girls - ITV News</title>

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="cleartype" content="on">

<!--[if lt IE 9&(!IEMobile)]>
  <link rel="stylesheet" media="screen" href="/news/assets/application-lt-ie9-ef836a971492b4babc104e96ee40c0baa961fac7750ec0522ac3c8273fc19585.css" />
<![endif]-->
<!--[if gt IE 8]><!-->
  <link rel="stylesheet" media="screen" href="/news/assets/application-e1b5c2c1f6e994759a56dd2de8b27b7e1cc75292c5e7124f4c3b0a62bbc36a01.css" />
<!--<![endif]-->

<link rel="alternate" type="application/rss+xml" title="RSS" href="/news/index.rss" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="HqaS9sSoLP8d2amgWnAYH7+5TRm0IViHlU+rlu1PCTqCRj7oqdi9lUNUphjajeuMaSYG7h3RCmEIpr6gigjLMA==" />
<script src="/news/assets/modernizr-e5848ba0d8b89fd8d34e4c07e8221ebcd7ca403cdc95771db260ede0dee522d4.js"></script>

<script>ns_loadingtime1=(new Date()).getTime()</script>

<meta name="description" content="Read Edna O&#39;Brien wins lifetime achievement award after novel about Nigeria&#39;s missing girls latest on ITV News. All the Entertainment news" />
<meta name="keywords" content="Edna O&#39;Brien wins lifetime achievement award after novel about Nigeria&#39;s missing girls. Entertainment, news, video, latest, ITV News" />
<meta name="canonical" content="https://www.itv.com/news/2019-11-26/edna-o-brien-wins-lifetime-achievement-award-after-novel-about-nigeria-s-missing-girls/" />
<meta name="apple-itunes-app" content="app-id=907113454">

<link rel="shortcut icon" type="image/x-icon" href="/news/assets/icons/favicon-613fd11b97f5c7cc1abca5cf28b716f089299d959e8c61ef4883c217a0a9ee9f.ico" />

<meta property="fb:app_id" content="296752597030880">
<meta property="fb:admins" content="678795166">

<!-- Open Graph -->
<meta property="og:type" content="article">
<meta property="og:site_name" content="ITV News">
<meta property="og:url" content="https://www.itv.com/news/2019-11-26/edna-o-brien-wins-lifetime-achievement-award-after-novel-about-nigeria-s-missing-girls/">
<meta property="og:title" content="Edna O&#39;Brien wins lifetime achievement award after novel about Nigeria&#39;s missing girls">
<meta property="og:description" content="The David Cohen Prize for Literature, worth £40,000,  is awarded biennially to a British or Irish writer in recognition of his or her entire body of work. 

&quot;I&#39;ve had to wait my turn,&quot; smiles Dame Edna O&#39;Brien when we meet. 

&quot;Writers crave prizes,&quot; she adds.

She feels it was 19th novel, Girl, published in September, that tipped the judging scale in her favour.

Somewhat gratifying for the 88-year-old, as it was, she admits by some way, her most difficult book to write.

It is easy to understand why. 

Girl is based on the 2014 kidnapping of 276 schoolgirls in the Nigerian town of Chibok.
">

  <meta property="og:image" content="https://news.images.itv.com/image/file/2051423/img.jpg">

<!-- Twitter card -->
<meta name="twitter:site" content="@itvnews">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Edna O&#39;Brien wins lifetime achievement award after novel about Nigeria&#39;s missing girls">
<meta name="twitter:description" content="The David Cohen Prize for Literature, worth £40,000,  is awarded biennially to a British or Irish writer in recognition of his or her entire body of work. 

&quot;I&#39;ve had to wait my turn,&quot; smiles Dame Edna O&#39;Brien when we meet. 

&quot;Writers crave prizes,&quot; she adds.

She feels it was 19th novel, Girl, published in September, that tipped the judging scale in her favour.

Somewhat gratifying for the 88-year-old, as it was, she admits by some way, her most difficult book to write.

It is easy to understand why. 

Girl is based on the 2014 kidnapping of 276 schoolgirls in the Nigerian town of Chibok.
">

  <meta name="twitter:image" content="https://news.images.itv.com/image/file/2051423/img.jpg">

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.itv.com/news/assets/mobile/high/apple-touch-icon.png?v=2">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.itv.com/news/assets/mobile/medium/apple-touch-icon.png?v=2">
<link rel="apple-touch-icon-precomposed" href="https://www.itv.com/news/assets/mobile/medium/apple-touch-icon.png?v=2">
<link rel="shortcut icon" href="https://www.itv.com/news/assets/mobile/medium/apple-touch-icon.png?v=2">



  <link rel="stylesheet" href="//www.itvstatic.com/assets/css/fonts.css">

    <!--[if gt IE 8]><!-->
      <link rel="stylesheet" href="https://www.itv.com/dotcomassets/page-fragments/responsive/page-fragments-dfc4795072479f925fc2e92f6b3ef0cd.css">
    <!--<![endif]-->

    <!--[if lt IE 9&(!IEMobile)]>
      <link rel="stylesheet" href="https://www.itv.com/dotcomassets/page-fragments/responsive/page-fragments-lt-ie9-1d4c8de64d35d1f43b9aad726e81fe50.css">
    <![endif]-->


<style type="text/css">
  .itv-glob-nav__link{
  	color: #f2f2f2;
	 font: 400 normal 1em/2.375 "Reem", arial, sans-serif;
  }

  .svg .itv-glob-search__toggle,
  .svg .itv-glob-nav__toggle-icon {
    background-image: none;
  }

  @media (min-width: 896px) and (max-width: 960px){
    .itv-news  .itv-glob-nav__nav{
      margin-left: 23px;
    }
  }
  @media (min-width: 960px) and (max-width: 976px){
    .itv-news  .itv-glob-nav__nav{
      margin-left: 42px;
    }
  }
  @media (min-width: 977px){
    .itv-news  .itv-glob-nav__nav{
      margin-left: 56px;
    }
  }

</style>

<script type="text/javascript">

document.addEventListener("DOMContentLoaded", function() {

	if(window.location.pathname.split( '/' )[1] == "news"){
		document.getElementsByTagName("body")[0].className  += ' itv-news ';
	}

    var searchForm = document.forms.search_search;

    var dropdowns = [ document.getElementById("itv-glob-nav-dropdown") ];

    var hasSearch = !!searchForm;
    var hasPlaceholderSupport = "placeholder" in document.createElement("input");

    function addEvent(el, type, handler) {
        if (!el) return;

        if (el.addEventListener) {
            el.addEventListener(type, handler, false);
        } else if (el.attachEvent) {
            el.attachEvent("on" + type, handler);
        }
    }

    function eventHandler(el) {
        return function(evt) {
            toggleDropdown(evt, el.parentNode);
        };
    }

    function toggleDropdown(evt, parent) {
        var className = parent.className;
        var classNameMatcher = /\b ? is-open\b/;

        for (i = 0; i < dropdowns.length; i++) {
            if (parent !== dropdowns[i].parentNode) {
                dropdowns[i].parentNode.className =
                    dropdowns[i].parentNode.className.replace(classNameMatcher, "");
            }
        }

        if (className.match(classNameMatcher)) {
            parent.className = className.replace(classNameMatcher, "");
        } else {
            parent.className = className + " is-open";
        }

        evt.preventDefault ? evt.preventDefault() : evt.returnValue = false;
    }

    if (hasSearch) {
        if (!hasPlaceholderSupport) {
            var searchInput = searchForm.q;
            var placeholderText = searchInput.getAttribute("placeholder");

            searchInput.value = placeholderText;

            addEvent(searchInput, "focus", function() {
                if (searchInput.value == placeholderText) {
                    searchInput.value = "";
                }
            });

            addEvent(searchInput, "blur", function() {
                if (searchInput.value == "") {
                    searchInput.value = placeholderText;
                }
            });
        }

        dropdowns.push(document.getElementById("itv-glob-search-toggle"));
    }

    var events = ["click", "touchstart"];
    var handler, d, i, e, j;

    for (i = 0; i < dropdowns.length; i++) {
        d = dropdowns[i];
        handler = eventHandler(d);

        for (j = 0; j < events.length; j++) {
            e = events[j];
            addEvent(d, e, handler);
        }
    }

    var element = document.getElementById("itv-header-page-fragment");

    if (!element) return;

    if (!!document.createElementNS &&
        !!document.createElementNS("http://www.w3.org/2000/svg", "svg").createSVGRect) {
            element.className = element.className + " svg";
    }

});

</script>

  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
  <script src="//players.brightcove.net/2821697655001/B1J9ApOVZ_default/index.min.js"></script>
  <script>window.jQuery || document.write('<script src="/news/assets/jquery-1.8.3.min.js"><\/script>')</script>
  <script src="https://js.pusher.com/1.11.2/pusher.min.js"></script>
</head>

<body class="articles-show " id="articles" data-action="show" data-ad-id="news.national.article" data-crocus-json="{&quot;screen&quot;:{&quot;name&quot;:&quot;itv.content.news.national.article.2019-11-26.edna-o-brien-wins-lifetime-achievement-award-after-novel-about-nigeria-s-missing-girls&quot;,&quot;type&quot;:&quot;content&quot;,&quot;hierarchy&quot;:[&quot;content-list&quot;,&quot;content&quot;]},&quot;event&quot;:&quot;screen.load.auto.dataLayer.load&quot;,&quot;platform&quot;:{&quot;id&quot;:&quot;itv&quot;,&quot;version&quot;:&quot;1.2.34&quot;,&quot;environment&quot;:&quot;production&quot;}}">

    <div class="header-ad js-ad">    
      <div class="ad leaderboard any" data-key="Article:323256">
        <h4>Advertisement</h4>
        <script src="https://tom.itv.com/itv/jserver/random=62927/site=itv/area=news.national.article/position=1/adtype=any/size=728x90/categories=entertainment/topics=authors/contentid=2019.11.26.edna.o.brien.wins.lifetime.achievement.award.after.novel.about.nigeria.s.missing.girls/viewid=1575165045"></script>
      </div>
    
</div>

  <div id="itv-header-page-fragment" class="itv-page-fragment itv-header-sticky-holder">
  <div class="itv-header-sticky itv-header--bg"><!--is-sticky -->
    <div id="itv-glob-cookie-policy-holder"></div>

    <div class="itv-glob-nav">
      <header>
        <div class="itv-glob-nav__inner">
          <div class="itv-glob-nav__logo">
            <a class="itv-glob-nav__logo-link icon--itv-glob-head-itv" href="/">ITV</a>
          </div>

          <nav>
            <div class="itv-glob-nav__nav" id="skip_to_navigation">
              <a class="itv-glob-nav__toggle" href="#" id="itv-glob-nav-dropdown">
                <span class="itv-glob-nav__toggle-icon"></span>
                <span class="itv-glob-nav__visuallyhidden">Toggle navigation</span>
</a>
              <ul class="itv-glob-nav__list">
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/itv">Live TV</a>
                </li>
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/shows">Shows</a>
                </li>
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/hub/categories">Categories</a>
                </li>
                 <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/news">News</a>
                </li>
                <li class="itv-glob-nav__item itv-glob-nav__item__small itv-glob-nav__item--mobile">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/help" rel="nofollow">Help</a>
                </li>
              </ul>
            </div>
          </nav>
            <div id="itv-glob-search" class="itv-glob-search  itv-glob-search--no-mobile">
              <button id="itv-glob-search-toggle" class="itv-glob-search__toggle"></button>
              <form name="search_search" class="itv-glob-search__form" method="get" action="/news/search/">
                <div class="itv-glob-search__field">
                  <input class="itv-glob-search__input" id="itv-glob-search-input" name="q" placeholder="Search news" type="text" />
                  <button class="itv-glob-search__button" type="submit">
                    <div class="itv-glob-search__button-icon icon--itv-glob-search-alt-grey itv-glob-search__button-icon--is-not-active">Search news</div>
                    <div class="itv-glob-search__button-icon icon--itv-glob-search-alt-cyan itv-glob-search__button-icon--is-active"></div>
                  </button>
                </div>
              </form>
              <ul class="itv-glob-search__suggestion" id="itv-glob-search-suggestion">

              </ul>
            </div>
          <nav>
            <div class="itv-glob-nav__additional">
              <ul class="itv-glob-nav__list">
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/help" rel="nofollow">Help</a>
                </li>
              </ul>
            </div>
          </nav>
        </div>
      </header>
    </div>
    
  </div>
</div>

  <script type="text/javascript">
    $(document).ready(function(){var s={searchInput:"#itv-glob-search-input",searchArea:"#itv-glob-search",highlightClassName:"itv-glob-search--active",suggestionBox:"#itv-glob-search-suggestion",suggestionItemTemplate:'<% for(var name in names) { %><li class="itv-glob-nav__item"><a class="itv-glob-nav__link" href="/search?q=<%= names[name] %>"><%= names[name] %></a></li><% } %>',bloodhoundEngine:!1,isOpenClassName:"is-open",init:function(){$(this.searchInput).on("focus",$.proxy(this.focusHandler,this)),$(this.searchInput).on("blur",$.proxy(this.blurHandler,this))},showSuggestion:function(){$(this.suggestionBox).addClass(this.isOpenClassName)},hideSuggestion:function(){$(this.suggestionBox).removeClass(this.isOpenClassName)},fillSuggestion:function(s){var i=_.template(this.suggestionItemTemplate),t=i({names:s});$(this.suggestionBox).html(t)},focusHandler:function(){$(this.searchArea).addClass(this.highlightClassName),this.showSuggestion()},blurHandler:function(){var s=this;$(s.searchArea).removeClass(s.highlightClassName),s.hideSuggestion()},keyupHandler:function(){var s=$(this.searchInput).val(),i=this;this.bloodhoundEngine.search(s,function(s){i.fillSuggestion(s),console.log(s)},function(s){i.fillSuggestion(s),console.log(s)})}},i={secNav:".itv-glob-second-nav__list",secNavHolder:".itv-glob-second-nav",arrLeft:".itv--arrow-left",arrRight:".itv--arrow-right",hiddenClass:"is-hidden",init:function(){0!=$(this.secNavHolder).length&&(this.displayArrows(),$(this.secNavHolder).on("scroll",$.proxy(this.scrollHandler,this)),$(window).on("resize",$.proxy(this.resizeHandler,this)),$(this.arrLeft).on("click",$.proxy(this.leftArrClickHandler,this)),$(this.arrRight).on("click",$.proxy(this.rightArrClickHandler,this)))},displayArrow:function(s,i){var t=this.arrLeft;"right"==s&&(t=this.arrRight),i?$(t).removeClass(this.hiddenClass):$(t).addClass(this.hiddenClass)},displayLeftArrow:function(s){this.displayArrow("left",s)},displayRightArrow:function(s){this.displayArrow("right",s)},displayArrows:function(){var s=$(this.secNav).prop("scrollWidth"),i=$(this.secNav).position().left,t=$(this.secNavHolder).width();s==t?(this.displayLeftArrow(!1),this.displayRightArrow(!1)):(s-t+Math.round(i)<=5?this.displayRightArrow(!1):this.displayRightArrow(!0),0>i?this.displayLeftArrow(!0):this.displayLeftArrow(!1))},resizeHandler:function(){this.displayArrows()},scrollHandler:function(){this.displayArrows()},leftArrClickHandler:function(){$(this.secNavHolder).scrollLeft($(this.secNavHolder).scrollLeft()-100),this.displayArrows()},rightArrClickHandler:function(){$(this.secNavHolder).scrollLeft($(this.secNavHolder).scrollLeft()+100),this.displayArrows()}};i.init(),s.init()}),$(document).ready(function(){$(".is-sticky").removeClass("is-sticky")});
</script>

  
  
      <div class="background-takeover-container">
        <div class="background-takeover">
          <script src="https://tom.itv.com/itv/jserver/random=86430/site=itv/area=news.national.article/position=1/adtype=any/size=pagetakeover/contentid=2019.11.26.edna.o.brien.wins.lifetime.achievement.award.after.novel.about.nigeria.s.missing.girls/viewid=1575165045"></script>
        </div>
      </div>
    


  <div class="header-apron">
    
  </div>

  <nav class="main-nav ">
  <ul class="main-nav__inner">
    <li class="main-nav__item">
      <a class="main-nav__item-link main-nav__item-link--news" href="/news/"><img alt="News" src="/news/assets/icons/itv-news-de99131cfac4bc6f9763b427b9080eb6400b599d466d63ba70076b5ba7b635df.svg" /></a>
    </li>

    <li class="main-nav__item main-nav__item--no-mobile">
      <a class="main-nav__item-link main-nav__item-link--bordered" href="/news/">Top stories</a>
    </li>

    <li class="main-nav__item main-nav__item--with-dropdown js-nav-dropdown">
      <button class="main-nav__item-link main-nav__item-link--bordered js-nav-dropdown-toggle" type="button">
        Your area
      </button>

      <div class="main-nav__dropdown">
        <ul class="main-nav__inner region-selector">
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link is-active" href="/news/">National</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/border/">Border</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/tyne-tees/">Tyne Tees</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/calendar/">Calendar</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/granada/">Granada</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/central/">Central</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/anglia/">Anglia</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/london/">London</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/meridian/">Meridian</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/wales/">Wales</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/westcountry/">West Country</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/channel/">Channel</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/utv/">UTV</a>
            </li>
        </ul>
      </div>
    </li>

    <li class="main-nav__item main-nav__item--with-dropdown js-nav-dropdown">
      <button class="main-nav__item-link main-nav__item-link--bordered js-nav-dropdown-toggle" type="button">
        Topics
      </button>

      <div class="main-nav__dropdown">
        <ul class="main-nav__inner">
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/world/">World</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/politics/">Politics</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/brexit/">Brexit</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/business/">Business</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/money/">Money</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/health/">Health</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/education/">Education</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/entertainment/">Entertainment</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/royal/">Royal</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/technology/">Technology</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/sport/">Sport</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/and-finally/">And Finally</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/environment/">Environment</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/science/">Science</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/travel/">Travel</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/religion/">Religion</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/economy/">Economy</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/weather/">Weather</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/countryside/">Countryside</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/employment/">Employment</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/animals/">Animals</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/consumer/">Consumer</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/the-rundown/">The Rundown</a>
            </li>
        </ul>
      </div>
    </li>

    <li class="main-nav__item main-nav__item--no-mobile">
      <a class="main-nav__item-link main-nav__item-link--bordered" href="/news/sport/">Sport</a>
    </li>

    <li class="main-nav__item main-nav__item--no-mobile">
      <a class="main-nav__item-link main-nav__item-link--bordered" href="/news/weather/">Weather</a>
    </li>

  </ul>
</nav>


  <a id="containerTarget" class="visuallyhidden" tabindex="-1" href="#containerTarget">Main page content</a>

  
  


  

  <div role="main" class="site-container clearfix content-left ">
    








<div class="container container--grey container--with-sidebar container--no-border">

    <div class="content content--with-sidebar">

      <div class="content__main">


        <div class="content__main__responsive">
          <div class="content__main__responsive__inner">

            <article class="update">
              <header class="update__header update__header--with-author">

                <div class="update__header__content">

                  <div class="update__top">

                    <div class="update__sponsorbutton sponsorbutton js-ad js-ad-author-sponsorbutton">
                      
      <div class="ad sponsorbutton any" data-key="Article:323256">
        <h4>Advertisement</h4>
        <script src="https://tom.itv.com/itv/jserver/random=7638/site=itv/area=news.national.article/position=1/adtype=any/size=sponsorbutton/categories=entertainment/topics=authors/contentid=2019.11.26.edna.o.brien.wins.lifetime.achievement.award.after.novel.about.nigeria.s.missing.girls/viewid=1575165045"></script>
      </div>
    
                    </div>

                    <section class="update__labels">
                      <ol class="labels">

                        <li class="labels__item labels__item--time">
                          <time datetime="2019-11-26T23:03:18+00:00">
                            26 November 2019 at 11:03pm
                          </time>
                        </li>
                      </ol>
                    </section>

                  </div>

                  <h1 class="update__title update__title--large">Edna O&#39;Brien wins lifetime achievement award after novel about Nigeria&#39;s missing girls</h1>

                </div>

                  <div class="update__author">
                    <img class="update__author-image" src="https://news.images.itv.com/author/profile_image/61/thumb_full_size_NINA_NANNAR.jpg" />
                    <div class="update__author-content">
                        
  <a href="/news/meet-the-team/nina-nannar/">
    <div class="author-block">
      <div class="author-block__image">
        <img class="" src="https://news.images.itv.com/author/profile_image/61/main_stream_full_size_NINA_NANNAR.jpg" />
      </div>
      <div class="author-block__author">
        <span class="author-block__author-link">
          <cite class="author-block__author-name">
            Nina Nannar
          </cite>
        </span>
        <span class="author-block__author-title">
          Arts Editor
        </span>
      </div>
    </div>
</a>
                    </div>
                  </div>

              </header>


              <div class="item__content-block item__content-block--video">
  <div class="brightcove-video">
  <div class="postcode"></div>
  <div class="bc-video-wrap"></div>
  <div class="fluid-media-wrapper complex-link js-brightcove-poster-frame">
     <video
      id="id421003107891915"
      data-video-id="6109357803001"
      data-account="2821697655001"
      data-player="B1J9ApOVZ"
      data-is-regionalised="false"
      poster = "https://news.images.itv.com/image/file/2051424/image_update_img.jpg"
      data-embed="default"
      data-application-id
      class="video-js"
      controls
      style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;">
    </video>
    <script>
          var myPlayer = 'bc' + 'id421003107891915';
          bc('id421003107891915').ready(function(){
            var videos = document.getElementsByTagName('video');
              for (var i=0; i<videos.length; i++){
                window[myPlayer + i] = this;
              }
          });
    </script>
  </div>
</div>

</div>
<div class="item__content-block item__content-block--markdown">
  <p>The David Cohen Prize for Literature, worth £40,000,  is awarded biennially to a British or Irish writer in recognition of his or her entire body of work. </p>

<p>&quot;I&#39;ve had to wait my turn,&quot; smiles Dame Edna O&#39;Brien when we meet. </p>

<p>&quot;Writers crave prizes,&quot; she adds.</p>

<p>She feels it was 19th novel, Girl, published in September, that tipped the judging scale in her favour.</p>

<p>Somewhat gratifying for the 88-year-old, as it was, she admits by some way, her most difficult book to write.</p>

<p>It is easy to understand why. </p>

<p>Girl is based on the 2014 kidnapping of 276 schoolgirls in the Nigerian town of Chibok.</p>

</div>
<figure class="item__content-block item__content-block--with-caption
                 item__content-block--image">
  <div class="fluid-media-wrapper" style="padding-top:56.03693181818182%;">

    <div class="fluid-media-wrapper__media">
      
<span class=" responsive-image" data-alt="AP" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2051423/article_update_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2051423/stream_img.jpg" data-media="(min-width: 321px)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2051423/article_update_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="AP" src="https://news.images.itv.com/image/file/2051423/article_update_img.jpg" />
    </noscript>
</span>
    </div>
</div>  <figcaption class="item__content-block__media-info">Extremism in Nigeria has led to thousands being displaced - including those pictured.  <cite>Credit: AP</cite></figcaption>
</figure>
<div class="item__content-block item__content-block--markdown">
  <ul>
<li><a href="https://www.itv.com/news/2019-05-13/why-jack-reacher-author-lee-child-says-he-doesnt-care-about-his-newspaper-critics/" target="_blank"><strong>Why Jack Reacher author Lee Child says he doesn&#39;t care about literary critics</strong></a></li>
</ul>

</div>
<div class="item__content-block item__content-block--markdown">
  <p>In 2016 and again in 2017, Dame Edna made trips to Nigeria to research her book. </p>

<p>The famed writer of The Country Girls, is drawn to female lead stories, and one newspaper article talking about a girl found wandering in a forest in Nigeria, having escaped from jihadist group Boko Haram who had kidnapped her, ignited O&#39;Brien&#39;s need to tell a different kind of women&#39;s story.</p>

<p>O&#39;Brien&#39;s latest work is an often harrowing story of one girl and her fate at the hands of the terror group and her eventual escape. </p>

<p>The writer&#39;s ultimate hope is that her book will highlight that there are still so many girls in captivity, enslaved and brutalised, many having had the children of their captors, in militants&#39; camps in the country.</p>

<p>This book was not an ego trip she says, it&#39;s a mission.</p>

<p>And so the then 87-year-old went to Abuja in Nigeria and met some of the girls who had escaped. </p>

<p>They all had babies he says, she listened to their quiet accounts of what happened to them, and asked them what their dreams were. </p>

</div>
<div class="item__content-block item__content-block--markdown">
  <ul>
<li><a href="https://www.itv.com/news/2019-09-19/lulu-wang-producers-told-me-i-needed-a-white-man-as-a-lead-character-in-the-farewell/" target="_blank"><strong>Lulu Wang: &#39;Financiers told me I needed a white man as a lead character&#39;</strong></a></li>
</ul>

</div>
<figure class="item__content-block item__content-block--with-caption
                 item__content-block--image">
  <div class="fluid-media-wrapper" style="padding-top:56.25%;">

    <div class="fluid-media-wrapper__media">
      
<span class=" responsive-image" data-alt="PA" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2051421/article_update_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2051421/stream_img.jpg" data-media="(min-width: 321px)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2051421/article_update_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="PA" src="https://news.images.itv.com/image/file/2051421/article_update_img.jpg" />
    </noscript>
</span>
    </div>
</div>  <figcaption class="item__content-block__media-info">Boko Haram, a terror organisation with links to so-called IS, has taken hundreds of girls from their families.  <cite>Credit: AP</cite></figcaption>
</figure>
<div class="item__content-block item__content-block--markdown">
  <p>This she wove into her book.</p>

<p>She had been advised by friends and family not to make the journey, but she felt compelled she says.</p>

<p>She tells me that certain feminists criticise her for writing about women as victims in her books - but she says, she writes about the women who come through.</p>

<p>Dame Edna&#39;s first novel, The Country Girls, published in 1960, caused outrage in her home country of Ireland.</p>

<p>Her writing on women as sexual beings lead to the book being banned, but it came to be era-defining, establishing her as one of the most important Irish writers of the 20th century.</p>

</div>
<div class="item__content-block item__content-block--markdown">
  <ul>
<li><a href="https://www.itv.com/news/2019-02-22/black-sheep-oscars-london-cornelius-walker/" target="_blank"><strong>London schoolboy&#39;s struggle against racism could be Oscar winner</strong></a></li>
</ul>

</div>
<div class="item__content-block item__content-block--markdown">
  <p>She has continued to give women a voice in her work, and sees a direct correlation between that first book and her most recent, Girl, six decades later.</p>

<p>Things have got better she concedes - it was harder for her as a female writer she says, but nowadays women are no longer relegated as she was, she feels. </p>

<p>She also points to Ireland&#39;s lifting on the ban on abortion, in a landmark referendum, as a sign that the world for women is changing.</p>

<p>But we have to keep moving she adds. </p>

<p>To that end I asked her if there is a 20th book in store from her? </p>

<p>She&#39;s not sure she admits, but this extraordinary 88-year-old hasn&#39;t ruled it out.</p>

</div>


                <div class="item__content-block">
                  <time datetime="2019-11-26" pubdate class="update__time-edited">
                    Last updated Tue 26 Nov 2019
                  </time>
                </div>



                <div class="update__tags">
    <ul class="tag-list">


        <li class="tag-list__tag tag-list__tag--category">
          <a href="/news/entertainment/">Entertainment</a>
        </li>

        <li class="tag-list__tag">
          <a href="/news/topic/authors/">Authors</a>
        </li>

    </ul>
  </div>


              <div class="update__share">
                <ul class="share ">
  <li class="share__item">
    <a data-share-network="Facebook" data-share-action="share" data-share-url="https://www.itv.com/news/2019-11-26/edna-o-brien-wins-lifetime-achievement-award-after-novel-about-nigeria-s-missing-girls/" class="share__button share__button--facebook js-facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.itv.com/news/2019-11-26/edna-o-brien-wins-lifetime-achievement-award-after-novel-about-nigeria-s-missing-girls/">
      <span class="share__icon share__icon--facebook"></span><span class="share__icon-text">Share</span>
</a>  </li><li class="share__item">
    <a data-share-network="Twitter" data-share-action="tweet" data-share-url="https://www.itv.com/news/2019-11-26/edna-o-brien-wins-lifetime-achievement-award-after-novel-about-nigeria-s-missing-girls/" class="share__button share__button--twitter js-twitter-share" href="https://twitter.com/intent/tweet?text=Edna%20O&#39;Brien%20wins%20lifetime%20achievement%20award%20after%20novel%20about%20Nigeria&#39;s%20missing%20girls&amp;url=https://www.itv.com/news/2019-11-26/edna-o-brien-wins-lifetime-achievement-award-after-novel-about-nigeria-s-missing-girls/">
      <span class="share__icon share__icon--twitter"></span><span class="share__icon-text">Tweet</span>
</a>  </li><li class="share__item">
    <a data-share-network="Reddit" data-share-action="share" data-share-url="https://www.itv.com/news/2019-11-26/edna-o-brien-wins-lifetime-achievement-award-after-novel-about-nigeria-s-missing-girls/" class="share__button share__button--reddit js-reddit-share" href="https://www.reddit.com/submit?url=https://www.itv.com/news/2019-11-26/edna-o-brien-wins-lifetime-achievement-award-after-novel-about-nigeria-s-missing-girls/">
      <span class="share__icon share__icon--reddit"></span><span class="share__icon-text">Reddit</span>
</a>  </li>
</ul>

              </div>

            </article>


          </div>
        </div>

      </div>

      <aside class="content__aside">
  <div class="content__aside__inner">

      <div class="add-sidebar any js-ad">
    
      <div class="ad mpu any" data-key="Article:323256">
        <h4>Advertisement</h4>
        <script src="https://tom.itv.com/itv/jserver/random=67020/site=itv/area=news.national.article/position=1/adtype=any/size=300x250/categories=entertainment/topics=authors/contentid=2019.11.26.edna.o.brien.wins.lifetime.achievement.award.after.novel.about.nigeria.s.missing.girls/viewid=1575165045"></script>
      </div>
    
  </div>


    

      <section class="small-content-listing small-content-listing--top-stories">
    <h2 class="small-content-listing__title">
      Top stories
    </h2>

    <div class="small-content-listing__columns columns">
      <ul class="small-content-listing__items">
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2019-11-26/jeremy-corbyn-says-anti-semitism-has-no-place-in-labour-after-chief-rabbi-warns-soul-of-the-nation-at-risk/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Corbyn refuses to apologise in wake of Chief Rabbi&#39;s warning" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2050914/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2050914/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2050914/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2050914/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Corbyn refuses to apologise in wake of Chief Rabbi&#39;s warning" src="https://news.images.itv.com/image/file/2050914/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2019-11-26/jeremy-corbyn-says-anti-semitism-has-no-place-in-labour-after-chief-rabbi-warns-soul-of-the-nation-at-risk/">Corbyn refuses to apologise in wake of Chief Rabbi&#39;s warning</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2019-11-26/why-the-tories-don-t-appear-to-want-you-to-register-to-vote/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="What does the data around voter registration campaigns suggest?" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2051315/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2051315/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2051315/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2051315/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="What does the data around voter registration campaigns suggest?" src="https://news.images.itv.com/image/file/2051315/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2019-11-26/why-the-tories-don-t-appear-to-want-you-to-register-to-vote/">What does the data around voter registration campaigns suggest?</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2019-11-26/wildlife-elephants-saved-mammoth-rescue-operation-from-private-reserve-south-africa-the-aspinall-foundation/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Starving wildlife saved in rescue operation from private SA reserve" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2051195/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2051195/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2051195/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2051195/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Starving wildlife saved in rescue operation from private SA reserve" src="https://news.images.itv.com/image/file/2051195/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2019-11-26/wildlife-elephants-saved-mammoth-rescue-operation-from-private-reserve-south-africa-the-aspinall-foundation/">Starving wildlife saved in rescue operation from private SA reserve</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2019-11-26/i-m-looking-forward-to-living-the-rest-of-my-life-trio-released-after-36-years-in-jail-for-murder-they-didn-t-commit/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Trio released from prison after 36 for murder they did not commit" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2051403/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2051403/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2051403/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2051403/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Trio released from prison after 36 for murder they did not commit" src="https://news.images.itv.com/image/file/2051403/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2019-11-26/i-m-looking-forward-to-living-the-rest-of-my-life-trio-released-after-36-years-in-jail-for-murder-they-didn-t-commit/">Trio released from prison after 36 for murder they did not commit</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2019-11-26/manhunt-launched-after-intruder-sexually-assaults-boy-in-bedroom/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Manhunt launched after &#39;intruder sexually assaults boy in bedroom&#39;" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2051406/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2051406/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2051406/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2051406/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Manhunt launched after &#39;intruder sexually assaults boy in bedroom&#39;" src="https://news.images.itv.com/image/file/2051406/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2019-11-26/manhunt-launched-after-intruder-sexually-assaults-boy-in-bedroom/">Manhunt launched after &#39;intruder sexually assaults boy in bedroom&#39;</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2019-11-26/anti-lgbt-teaching-protesters-get-permanent-school-gates-ban/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="LGBT teaching protesters handed permanent school gates ban" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2050671/top_article_2.43376147.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2050671/article_update_2.43376147.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2050671/top_article_2.43376147.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2050671/top_article_2.43376147.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="LGBT teaching protesters handed permanent school gates ban" src="https://news.images.itv.com/image/file/2050671/top_article_2.43376147.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2019-11-26/anti-lgbt-teaching-protesters-get-permanent-school-gates-ban/">LGBT teaching protesters handed permanent school gates ban</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2019-11-26/builder-who-won-105m-euromillions-jackpot-looking-forward-to-a-good-christmas/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Euromillions winner: &#39;I was a shaking, gibbering wreck&#39;" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2050836/top_article_2.48606585.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2050836/article_update_2.48606585.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2050836/top_article_2.48606585.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2050836/top_article_2.48606585.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Euromillions winner: &#39;I was a shaking, gibbering wreck&#39;" src="https://news.images.itv.com/image/file/2050836/top_article_2.48606585.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2019-11-26/builder-who-won-105m-euromillions-jackpot-looking-forward-to-a-good-christmas/">Euromillions winner: &#39;I was a shaking, gibbering wreck&#39;</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="https://www.itv.com/news/wales/2019-11-26/missing-pilot-named-as-david-last-in-search-for-light-aircraft-off-anglesey/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Missing pilot named in search for plane which crashed into sea" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2051070/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2051070/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2051070/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2051070/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Missing pilot named in search for plane which crashed into sea" src="https://news.images.itv.com/image/file/2051070/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="https://www.itv.com/news/wales/2019-11-26/missing-pilot-named-as-david-last-in-search-for-light-aircraft-off-anglesey/">Missing pilot named in search for plane which crashed into sea</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2019-11-26/man-pleads-guilty-to-murder-bid-over-new-years-stabbing-rampage/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Man admits New Year’s Eve stabbing rampage murder bid" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2050637/top_article_2.48604567.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2050637/article_update_2.48604567.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2050637/top_article_2.48604567.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2050637/top_article_2.48604567.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Man admits New Year’s Eve stabbing rampage murder bid" src="https://news.images.itv.com/image/file/2050637/top_article_2.48604567.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2019-11-26/man-pleads-guilty-to-murder-bid-over-new-years-stabbing-rampage/">Man admits New Year’s Eve stabbing rampage murder bid</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2019-11-26/how-twitter-users-are-using-fake-news-to-get-people-to-register-to-vote/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Twitter users posting fake news to get people to register to vote " data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2050962/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2050962/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2050962/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2050962/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Twitter users posting fake news to get people to register to vote " src="https://news.images.itv.com/image/file/2050962/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2019-11-26/how-twitter-users-are-using-fake-news-to-get-people-to-register-to-vote/">Twitter users posting fake news to get people to register to vote </a>
                </h3>
              </div>
            </article>
          </li>
      </ul>
    </div>
  </section>

    

    

  </div>
</aside>


    </div>

</div>

  </div>

    <div class="ad-onebyone any">
      
      <script src="https://tom.itv.com/itv/jserver/random=99921/site=itv/area=news.national.article/position=1/adtype=any/size=1x1/categories=entertainment/topics=authors/contentid=2019.11.26.edna.o.brien.wins.lifetime.achievement.award.after.novel.about.nigeria.s.missing.girls/viewid=1575165045"></script>
    
    </div>

  <div class="itv-page-fragment">
  <div class="itv-glob-foot" id="skip_to_footer">
    <footer>
      <div class="itv-glob-foot__inner">
        <div class="itv-glob-foot__channels itv-glob-foot__block">
          <nav>
            <ul class="itv-glob-foot__channels-list">
              <li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv">ITV</span>
</a>              </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv2">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv2">ITV2</span>
</a>              </li><!--
              --><li class="itv-glob-foot__channels-item">
                  <a class="itv-glob-foot__channels-link" href="https://www.itv.com/hub/itvbe">
                    <span class="itv-glob-foot__channel itv-glob-foot__channel--itvbe icon--itv-glob-foot-itvbe">ITVBE</span>
</a>                </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv3">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv3">ITV3</span>
</a>              </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv4">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv4">ITV4</span>
</a>              </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/hub/citv">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-citv">CITV</span>
</a>              </li>

            </ul>
          </nav>
        </div>

        <div class="itv-glob-foot__links itv-glob-foot__block">
          <nav>
            <div class="itv-glob-foot__columns">
              <div class="itv-glob-foot__column">
                <section>
                  <h3 class="itv-glob-foot__heading">ITV Presents</h3>

                  <ul class="itv-glob-foot__links-list">
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/beontv/">Be on TV</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/mobile/">Mobile</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.signedstories.com/" rel="nofollow">Signed Stories</a>
                    </li>
                  </ul>
                </section>
              </div>

              <div class="itv-glob-foot__column">
                <section>
                  <h3 class="itv-glob-foot__heading">Corporate</h3>

                  <ul class="itv-glob-foot__links-list">
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.itvplc.com/">ITV Plc</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.itvjobs.com/">Jobs</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/presscentre/">Press Centre</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.itvmedia.co.uk/">ITV Media</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/commissioning/">Commissioning</a>
                    </li>
                  </ul>
                </section>
              </div>

              <div class="itv-glob-foot__column">
                <section>
                  <h3 class="itv-glob-foot__heading">Information</h3>

                  <ul class="itv-glob-foot__links-list">
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/help/">Help</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/contactus/">Contact Us</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/termsconditions/" rel="nofollow">Terms &amp; Conditions</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/privacy/" rel="nofollow">Privacy Notice</a>
                    </li>
                  </ul>
                </section>
              </div>
            </div>
          </nav>
        </div>

        <div class="itv-glob-foot__legal">
          <section>
            <p class="itv-glob-foot__cookies">
              By using this site, you agree we can set and use cookies.
              For more details of these cookies and how to disable them,
              see our <a href="https://www.itv.com/cookies/">cookie policy</a>.
            </p>

            <p class="itv-glob-foot__copyright">
              &copy; Copyright ITV plc 2019
            </p>
          </section>
        </div>
      </div>
    </footer>
  </div>
</div>

    <script type="text/javascript">
    !function(){var o=$("#itv-glob-cookie-policy-holder").get(0);if(o&&"/cookies/"!==window.location.pathname&&"/cookies"!==window.location.pathname){var e;o.className;var i=document.location.hostname.split(".").slice(-2).join("."),c=document.cookie.replace(/(?:(?:^|.*;\s*)Itv.CookiePolicy.v2\s*\=\s*([^;]*).*$)|^.*$/,"$1"),t=function(e){document.cookie="Itv.CookiePolicy.v2=accepted; expires=Fri, 31 Dec 9999 23:59:59 GMT; path=/; domain="+i,o.parentElement.removeChild(o),e.preventDefault?e.preventDefault():e.returnValue=!1},a='<div class="wrapp-cookie"></div>                        <div class="itv-page-fragment">                          <div id="itv-glob-cookie-policy" class="itv-glob-cook">                            <div class="content">                              <div class="cookie"></div>                              <div class="header"><h2 class="itv-glob-cook__title">                              <br>We use cookies!                              </h2>                              <br></div>                              <div class="itv-glob-cook__body">                              <div class="itv-glob-cook__content">                                <p class="itv-glob-cook__message">                                Cookies help us run our services and give you a better experience. <br><br>                                For the full details please read our <a href='+window.location.origin+'/cookies target="_blank">Cookie Policy</a>.<br><br>                                <a href='+window.location.origin+'/cookies/#_where-can-i-find-more-information-about-cookies-and-how-do-i-turn-cookies-off-or-delete-cookies target="_blank">How do I change my cookie settings?</a><br><br>                                You ok with our use of cookies?                                 </p>                                <br>                              </div>                              <div class="itv-glob-cook__cta">                                <a href="#" id="itv-glob-accept-cookie-policy" class="itv-glob-cook__cta-accept">                                  <span class="itv-glob-cook__check icon--itv-glob-cook-tick"></span>Yes, agreed!                                </a>                              </div>                            </div>                            </div>                          </div>                        </div>',s='<div class="wrapp-cookie"></div>                        <div class="itv-page-fragment">                          <div id="itv-glob-cookie-policy" class="itv-glob-cook">                            <div class="content">                              <div class="cookie"></div>                              <div class="header"><h2 class="itv-glob-cook__title">                              Listen up, people.<br>We use cookies!                              </h2>                              <br></div>                              <div class="itv-glob-cook__body">                              <div class="itv-glob-cook__content">                                <p class="itv-glob-cook__message">                                Cookies help us run our services and make them more tasty, so you get a better experience. <br><br>                                For the full ingredients please read our <a href='+window.location.origin+'/cookies target="_blank">Cookie Policy</a>.<br><br>                                Whoa! Hang on a minute… <br>                                <a href='+window.location.origin+'/cookies/#_where-can-i-find-more-information-about-cookies-and-how-do-i-turn-cookies-off-or-delete-cookies target="_blank">How do I change my cookie settings?</a><br><br>                                You ok with our use of cookies?                                 </p>                                <br>                              </div>                              <div class="itv-glob-cook__cta">                                <a href="#" id="itv-glob-accept-cookie-policy" class="itv-glob-cook__cta-accept">                                  <span class="itv-glob-cook__check icon--itv-glob-cook-tick"></span>Yes, agreed!                                </a>                              </div>                            </div>                            </div>                          </div>                        </div>';"accepted"!==c&&("notified"!==c&&(document.cookie="Itv.CookiePolicy.v2=notified; expires=Fri, 31 Dec 9999 23:59:59 GMT; path=/; domain="+i),o.innerHTML=window.location.pathname.includes("/news/")?a:s,e=document.getElementById("itv-glob-accept-cookie-policy"),e.addEventListener&&e.addEventListener("click",t,!1),e.attachEvent&&e.attachEvent("onclick",t))}}();
</script>


  <!-- for facebook like button - don't delete me -->
  <div id="fb-root"></div>

  <script src="/news/assets/application-e6ebde854fb682086e23e879ef263a8db7c5fd77ca7b26a6d0f0c611037d2d46.js"></script>
  

  

  <!-- mathiasbynens.be/notes/async-analytics-snippet -->
<script>
  // google analytics code - don't delete me
  var _gaq=[['_setAccount','UA-17825253-1']];
    _gaq.push(['_setPageGroup', "1", "Article"]);
    _gaq.push(['_setPageGroup', "2", "Entertainment"]);
    _gaq.push(['_setPageGroup', "3", "Authors"]);
    _gaq.push(['_setPageGroup', "5", "National"]);
  _gaq.push(['_trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,"script"));
</script>
  <script>

    (function () {
      var d = new Image(1, 1);
      d.onerror = d.onload = function () {
        d.onerror = d.onload = null;
      };
      d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-705203h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
    })();

  </script>
  <noscript>
    <div>
      <img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-705203h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
    </div>
  </noscript>

  <!-- Prompt IE 6 users to install Chrome Frame. -->
  <!--[if lt IE 7 ]>
    <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
    <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
  <![endif]-->

  <!-- <script src="/news/assets/softclick-76640eb339880b845034b8c0fac15ae5d445fea0f56db28600623a14f01e22e2.js"></script> -->

    <script src="/news/assets/sitestat-c5fc65ae86d7a0d38af4d42d87ee8253f9faa9f416d765967946adbafffe85a6.js"></script>
  <script>ns_loadingtime2=(new Date()).getTime()</script>
</body>
</html>
