<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 lte-ie7 lte-ie8 lte-ie9 isie" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 lte-ie7 lte-ie8 lte-ie9 isie" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 lte-ie8 lte-ie9 isie" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 lte-ie9 isie" lang="en" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js html-device--desktop" lang="en" itemscope itemtype="https://schema.org/NewsArticle" xmlns:fb="https://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <title>Climate crisis takes centre stage at International Women’s Day march - ITV News</title>

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="cleartype" content="on">

<!--[if lt IE 9&(!IEMobile)]>
  <link rel="stylesheet" media="screen" href="/news/assets/application-lt-ie9-c6fc4edf9f381c60c6a0a638b584282da8cba7589538074713c092d73e111187.css" />
<![endif]-->
<!--[if gt IE 8]><!-->
  <link rel="stylesheet" media="screen" href="/news/assets/application-e5ea7763404f6748e441e3f2fb2d711756e75490cc4a9af1eaf251ea8703a6ba.css" />
<!--<![endif]-->

<link rel="alternate" type="application/rss+xml" title="RSS" href="/news/index.rss" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="1f2FJKhWFcQUSdT5UGBLZu9SITLYXlLy+zUDl3AB31qeAVQlylBo2THCNG5Tba0YrQkn4PyqbGjk44dd+whcEg==" />
<script src="/news/assets/modernizr-e5848ba0d8b89fd8d34e4c07e8221ebcd7ca403cdc95771db260ede0dee522d4.js"></script>

<script>ns_loadingtime1=(new Date()).getTime()</script>

<meta name="description" content="Read Climate crisis takes centre stage at International Women’s Day march latest on ITV News. All the  news" />
<meta name="keywords" content="Climate crisis takes centre stage at International Women’s Day march. , news, video, latest, ITV News" />
<meta name="canonical" content="https://www.itv.com/news/2020-03-08/climate-crisis-takes-centre-stage-at-international-womens-day-march/" />
<meta name="apple-itunes-app" content="app-id=907113454">

<link rel="shortcut icon" type="image/x-icon" href="/news/assets/icons/favicon-613fd11b97f5c7cc1abca5cf28b716f089299d959e8c61ef4883c217a0a9ee9f.ico" />

<meta property="fb:app_id" content="296752597030880">
<meta property="fb:admins" content="678795166">

<!-- Open Graph -->
<meta property="og:type" content="article">
<meta property="og:site_name" content="ITV News">
<meta property="og:url" content="https://www.itv.com/news/2020-03-08/climate-crisis-takes-centre-stage-at-international-womens-day-march/">
<meta property="og:title" content="Climate crisis takes centre stage at International Women’s Day march">
<meta property="og:description" content="Hundreds of people have marched down Whitehall in support for International Women’s Day.

There was a heavy emphasis on the growing climate crisis at this year’s event and the impact it is having on women in some of the poorest parts of the world.

Marchers carried signs reading “sisters not strangers”, “reject hate, reclaim politics” and “no climate justice without gender justice”.
">

  <meta property="og:image" content="https://news.images.itv.com/image/file/2144888/img.jpg">

<!-- Twitter card -->
<meta name="twitter:site" content="@itvnews">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Climate crisis takes centre stage at International Women’s Day march">
<meta name="twitter:description" content="Hundreds of people have marched down Whitehall in support for International Women’s Day.

There was a heavy emphasis on the growing climate crisis at this year’s event and the impact it is having on women in some of the poorest parts of the world.

Marchers carried signs reading “sisters not strangers”, “reject hate, reclaim politics” and “no climate justice without gender justice”.
">

  <meta name="twitter:image" content="https://news.images.itv.com/image/file/2144888/img.jpg">

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/news/assets/mobile/high/apple-touch-icon-55b55d09004ed16456f71f0a7f3378d0872f62efc05c9d45929204ad8857a3bc.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/news/assets/mobile/medium/apple-touch-icon-0efabaa45f203bf9f036f4c0150ce254301178f79fea325cd1b49b06afca6286.png">
<link rel="apple-touch-icon-precomposed" href="/news/assets/mobile/medium/apple-touch-icon-0efabaa45f203bf9f036f4c0150ce254301178f79fea325cd1b49b06afca6286.png">
<link rel="shortcut icon" href="/news/assets/mobile/medium/apple-touch-icon-0efabaa45f203bf9f036f4c0150ce254301178f79fea325cd1b49b06afca6286.png">



  <link rel="stylesheet" href="//www.itvstatic.com/assets/css/fonts.css">

<style type="text/css">
  .itv-glob-nav__link{
  	color: #f2f2f2;
	 font: 400 normal 1em/2.375 "Reem", arial, sans-serif;
  }

  .svg .itv-glob-search__toggle,
  .svg .itv-glob-nav__toggle-icon {
    background-image: none;
  }

  @media (min-width: 896px) and (max-width: 960px){
    .itv-news  .itv-glob-nav__nav{
      margin-left: 23px;
    }
  }
  @media (min-width: 960px) and (max-width: 976px){
    .itv-news  .itv-glob-nav__nav{
      margin-left: 42px;
    }
  }
  @media (min-width: 977px){
    .itv-news  .itv-glob-nav__nav{
      margin-left: 56px;
    }
  }

</style>

<script type="text/javascript">

document.addEventListener("DOMContentLoaded", function() {

	if(window.location.pathname.split( '/' )[1] == "news"){
		document.getElementsByTagName("body")[0].className  += ' itv-news ';
	}

    var searchForm = document.forms.search_search;

    var dropdowns = [ document.getElementById("itv-glob-nav-dropdown") ];

    var hasSearch = !!searchForm;
    var hasPlaceholderSupport = "placeholder" in document.createElement("input");

    function addEvent(el, type, handler) {
        if (!el) return;

        if (el.addEventListener) {
            el.addEventListener(type, handler, false);
        } else if (el.attachEvent) {
            el.attachEvent("on" + type, handler);
        }
    }

    function eventHandler(el) {
        return function(evt) {
            toggleDropdown(evt, el.parentNode);
        };
    }

    function toggleDropdown(evt, parent) {
        var className = parent.className;
        var classNameMatcher = /\b ? is-open\b/;

        for (i = 0; i < dropdowns.length; i++) {
            if (parent !== dropdowns[i].parentNode) {
                dropdowns[i].parentNode.className =
                    dropdowns[i].parentNode.className.replace(classNameMatcher, "");
            }
        }

        if (className.match(classNameMatcher)) {
            parent.className = className.replace(classNameMatcher, "");
        } else {
            parent.className = className + " is-open";
        }

        evt.preventDefault ? evt.preventDefault() : evt.returnValue = false;
    }

    if (hasSearch) {
        if (!hasPlaceholderSupport) {
            var searchInput = searchForm.q;
            var placeholderText = searchInput.getAttribute("placeholder");

            searchInput.value = placeholderText;

            addEvent(searchInput, "focus", function() {
                if (searchInput.value == placeholderText) {
                    searchInput.value = "";
                }
            });

            addEvent(searchInput, "blur", function() {
                if (searchInput.value == "") {
                    searchInput.value = placeholderText;
                }
            });
        }

        dropdowns.push(document.getElementById("itv-glob-search-toggle"));
    }

    var events = ["click", "touchstart"];
    var handler, d, i, e, j;

    for (i = 0; i < dropdowns.length; i++) {
        d = dropdowns[i];
        handler = eventHandler(d);

        for (j = 0; j < events.length; j++) {
            e = events[j];
            addEvent(d, e, handler);
        }
    }

    var element = document.getElementById("itv-header-page-fragment");

    if (!element) return;

    if (!!document.createElementNS &&
        !!document.createElementNS("http://www.w3.org/2000/svg", "svg").createSVGRect) {
            element.className = element.className + " svg";
    }

});

</script>
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
  <script src="//players.brightcove.net/2821697655001/B1J9ApOVZ_default/index.min.js"></script>
  <script>window.jQuery || document.write('<script src="/news/assets/jquery-1.8.3.min.js"><\/script>')</script>
  <script src="https://js.pusher.com/1.11.2/pusher.min.js"></script>
</head>

<body class="articles-show " id="articles" data-action="show" data-ad-id="news.national.article" data-crocus-json="{&quot;screen&quot;:{&quot;name&quot;:&quot;itv.content.news.national.article.2020-03-08.climate-crisis-takes-centre-stage-at-international-womens-day-march&quot;,&quot;type&quot;:&quot;content&quot;,&quot;hierarchy&quot;:[&quot;content-list&quot;,&quot;content&quot;]},&quot;event&quot;:&quot;screen.load.auto.dataLayer.load&quot;,&quot;platform&quot;:{&quot;id&quot;:&quot;itv&quot;,&quot;version&quot;:&quot;1.2.34&quot;,&quot;environment&quot;:&quot;production&quot;}}">

    <div class="header-ad js-ad">    
      <div class="ad leaderboard any" data-key="Article:337010">
        <h4>Advertisement</h4>
        <script src="https://tom.itv.com/itv/jserver/random=47748/site=itv/area=news.national.article/position=1/adtype=any/size=728x90/contentid=2020.03.08.climate.crisis.takes.centre.stage.at.international.womens.day.march/viewid=1584294893"></script>
      </div>
    
</div>

  <div id="itv-header-page-fragment" class="itv-page-fragment itv-header-sticky-holder">
  <div class="itv-header-sticky itv-header--bg"><!--is-sticky -->
    <div id="itv-glob-cookie-policy-holder"></div>

    <div class="itv-glob-nav">
      <header>
        <div class="itv-glob-nav__inner">
          <div class="itv-glob-nav__logo">
            <a class="itv-glob-nav__logo-link icon--itv-glob-head-itv" href="/">ITV</a>
          </div>

          <nav>
            <div class="itv-glob-nav__nav" id="skip_to_navigation">
              <a id="itv-glob-nav-dropdown" class="itv-glob-nav__toggle" href="#">
                <span class="itv-glob-nav__toggle-icon"></span>
                <span class="itv-glob-nav__visuallyhidden">Toggle navigation</span>
</a>
              <ul class="itv-glob-nav__list">
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/itv">Live TV</a>
                </li>
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/shows">Shows</a>
                </li>
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/hub/categories">Categories</a>
                </li>
                 <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/news">News</a>
                </li>
                <li class="itv-glob-nav__item itv-glob-nav__item__small itv-glob-nav__item--mobile">
                  <a class="itv-glob-nav__link" rel="nofollow" href="https://www.itv.com/help">Help</a>
                </li>
              </ul>
            </div>
          </nav>
            <div id="itv-glob-search" class="itv-glob-search">
              <button id="itv-glob-search-toggle" class="itv-glob-search__toggle"></button>
              <form name="search_search" class="itv-glob-search__form" method="get" action="https://www.itv.com/news/search/">
                <div class="itv-glob-search__field">
                  <input type="text" name="q" id="itv-glob-search-input" placeholder="Search news" class="itv-glob-search__input" />
                  <button class="itv-glob-search__button" type="submit">
                    <div class="itv-glob-search__button-icon icon--itv-glob-search-alt-grey itv-glob-search__button-icon--is-not-active">Search news</div>
                    <div class="itv-glob-search__button-icon icon--itv-glob-search-alt-grey itv-glob-search__button-icon--is-active"></div>
                  </button>
                </div>
              </form>
              <ul class="itv-glob-search__suggestion" id="itv-glob-search-suggestion">

              </ul>
            </div>
          <nav>
            <div class="itv-glob-nav__additional">
              <ul class="itv-glob-nav__list">
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" rel="nofollow" href="https://www.itv.com/help">Help</a>
                </li>
              </ul>
            </div>
          </nav>
        </div>
      </header>
    </div>
  </div>
</div>

  
  
      <div class="background-takeover-container">
        <div class="background-takeover">
          <script src="https://tom.itv.com/itv/jserver/random=34277/site=itv/area=news.national.article/position=1/adtype=any/size=pagetakeover/contentid=2020.03.08.climate.crisis.takes.centre.stage.at.international.womens.day.march/viewid=1584294893"></script>
        </div>
      </div>
    


  <div class="header-apron">
    
  </div>

  <nav class="main-nav ">
  <ul class="main-nav__inner">
    <li class="main-nav__item">
      <a class="main-nav__item-link main-nav__item-link--news" href="/news/"><img alt="News" src="/news/assets/icons/itv-news-de99131cfac4bc6f9763b427b9080eb6400b599d466d63ba70076b5ba7b635df.svg" /></a>
    </li>

    <li class="main-nav__item main-nav__item--no-mobile">
      <a class="main-nav__item-link main-nav__item-link--bordered" href="/news/">Top stories</a>
    </li>

    <li class="main-nav__item main-nav__item--with-dropdown js-nav-dropdown">
      <button class="main-nav__item-link main-nav__item-link--bordered js-nav-dropdown-toggle" type="button">
        Your area
      </button>

      <div class="main-nav__dropdown">
        <ul class="main-nav__inner region-selector">
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link is-active" href="/news/">National</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/border/">Border</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/tyne-tees/">Tyne Tees</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/calendar/">Calendar</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/granada/">Granada</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/central/">Central</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/anglia/">Anglia</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/london/">London</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/meridian/">Meridian</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/wales/">Wales</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/westcountry/">West Country</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/channel/">Channel</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/utv/">UTV</a>
            </li>
        </ul>
      </div>
    </li>

    <li class="main-nav__item main-nav__item--with-dropdown js-nav-dropdown">
      <button class="main-nav__item-link main-nav__item-link--bordered js-nav-dropdown-toggle" type="button">
        Topics
      </button>

      <div class="main-nav__dropdown">
        <ul class="main-nav__inner">
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/world/">World</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/politics/">Politics</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/brexit/">Brexit</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/business/">Business</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/money/">Money</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/health/">Health</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/education/">Education</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/entertainment/">Entertainment</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/royal/">Royal</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/technology/">Technology</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/sport/">Sport</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/and-finally/">And Finally</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/environment/">Environment</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/science/">Science</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/travel/">Travel</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/religion/">Religion</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/economy/">Economy</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/weather/">Weather</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/countryside/">Countryside</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/employment/">Employment</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/animals/">Animals</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/consumer/">Consumer</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/the-rundown/">The Rundown</a>
            </li>
        </ul>
      </div>
    </li>

    <li class="main-nav__item main-nav__item--no-mobile">
      <a class="main-nav__item-link main-nav__item-link--bordered" href="/news/sport/">Sport</a>
    </li>

    <li class="main-nav__item main-nav__item--no-mobile">
      <a class="main-nav__item-link main-nav__item-link--bordered" href="/news/weather/">Weather</a>
    </li>

  </ul>
</nav>


  <a id="containerTarget" class="visuallyhidden" tabindex="-1" href="#containerTarget">Main page content</a>

  
  


  

  <div role="main" class="site-container clearfix content-left ">
    








<div class="container container--grey container--with-sidebar container--no-border">

    <div class="content content--with-sidebar">

      <div class="content__main">


        <div class="content__main__responsive">
          <div class="content__main__responsive__inner">

            <article class="update">
              <header class="update__header ">

                <div class="update__header__content">

                  <div class="update__top">

                    <div class="update__sponsorbutton sponsorbutton js-ad js-ad-author-sponsorbutton">
                      
      <div class="ad sponsorbutton any" data-key="Article:337010">
        <h4>Advertisement</h4>
        <script src="https://tom.itv.com/itv/jserver/random=79693/site=itv/area=news.national.article/position=1/adtype=any/size=sponsorbutton/contentid=2020.03.08.climate.crisis.takes.centre.stage.at.international.womens.day.march/viewid=1584294893"></script>
      </div>
    
                    </div>

                    <section class="update__labels">
                      <ol class="labels">
                          <li class="labels__item labels__item--article">
                            ITV Report
                          </li>

                        <li class="labels__item labels__item--time">
                          <time datetime="2020-03-08T16:10:46+00:00">
                             8 March 2020 at  4:10pm
                          </time>
                        </li>
                      </ol>
                    </section>

                  </div>

                  <h1 class="update__title update__title--large">Climate crisis takes centre stage at International Women’s Day march</h1>

                </div>


              </header>


              <div class="item__content-block item__content-block--video">
  <div class="brightcove-video">
  <div class="postcode"></div>
  <div class="bc-video-wrap"></div>
  <div class="fluid-media-wrapper complex-link js-brightcove-poster-frame">
     <video
      id="id154641983421639"
      data-video-id="6139470604001"
      data-account="2821697655001"
      data-player="B1J9ApOVZ"
      data-is-regionalised="false"
      poster = "https://news.images.itv.com/image/file/2144896/image_update_img.jpg"
      data-embed="default"
      data-application-id
      class="video-js"
      controls
      style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;">
    </video>
    <script>
          var myPlayer = 'bc' + 'id154641983421639';
          bc('id154641983421639').ready(function(){
            var videos = document.getElementsByTagName('video');
              for (var i=0; i<videos.length; i++){
                window[myPlayer + i] = this;
              }
          });
    </script>
  </div>
</div>

</div>
<div class="item__content-block item__content-block--markdown">
  <p>Hundreds of people have marched down Whitehall in support for International Women’s Day.</p>

<p>There was a heavy emphasis on the growing climate crisis at this year’s event and the impact it is having on women in some of the poorest parts of the world.</p>

<p>Marchers carried signs reading “sisters not strangers”, “reject hate, reclaim politics” and “no climate justice without gender justice”.</p>

</div>
<div class="item__content-block item__content-block--markdown">
  <ul>
<li><a href="https://www.itv.com/news/2020-03-08/64-year-old-becomes-oldest-woman-to-row-across-atlantic/" target="_blank"><strong>64-year-old becomes oldest woman to row across Atlantic</strong></a></li>
<li><a href="https://www.itv.com/news/2020-03-08/sacrifice-of-moscow-born-secret-agent-marked-on-international-womens-day/" target="_blank"><strong>Sacrifice of secret agent marked on International Women’s Day</strong></a></li>
<li><a href="https://www.itv.com/news/2020-03-07/meghan-visits-essex-school-ahead-of-international-women-s-day/" target="_blank"><strong>Meghan meets cheeky student as she visits London school</strong></a></li>
</ul>

</div>
<figure class="item__content-block item__content-block--with-caption
                 item__content-block--image">
  <div class="fluid-media-wrapper" style="padding-top:56.041666666666664%;">

    <div class="fluid-media-wrapper__media">
      
<span class=" responsive-image" data-alt="Climate change was the focus of this year&#39;s march." data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144888/article_update_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144888/stream_img.jpg" data-media="(min-width: 321px)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144888/article_update_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Climate change was the focus of this year&#39;s march." src="https://news.images.itv.com/image/file/2144888/article_update_img.jpg" />
    </noscript>
</span>
    </div>
</div>  <figcaption class="item__content-block__media-info">Climate change was the focus of this year&#39;s march. <cite>Credit: PA</cite></figcaption>
</figure>
<div class="item__content-block item__content-block--markdown">
  <p>Others sported the green, white and purple of the women’s suffrage movement.</p>

<p>At the march, many famous faces and activists spoke to ITV News about what International Women&#39;s Day means to them.</p>

<p>Lawyer and activist Dr Shola Mos-Shogbamimu said the day was about highlighting how far women &quot;have come, but also to highlight how much more needs to be done, because equality by gender means equality for all&quot;.</p>

<p>She added that &quot;women are already empowered&quot;, but more need to be done to &quot;power women up&quot;.</p>

</div>
<figure class="item__content-block item__content-block--with-caption
                 item__content-block--image">
  <div class="fluid-media-wrapper" style="padding-top:56.08414239482201%;">

    <div class="fluid-media-wrapper__media">
      
<span class=" responsive-image" data-alt="Emeli Sandé" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144889/article_update_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144889/stream_img.jpg" data-media="(min-width: 321px)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144889/article_update_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Emeli Sandé" src="https://news.images.itv.com/image/file/2144889/article_update_img.jpg" />
    </noscript>
</span>
    </div>
</div>  <figcaption class="item__content-block__media-info">Emeli Sandé was one of the many famous faces at the march. <cite>Credit: PA</cite></figcaption>
</figure>
<div class="item__content-block item__content-block--markdown">
  <p>Activist Biana Jagger agreed that more women need to be in positions of responsibility, especially in the fight to combat climate change.</p>

<p>While actor Natalie Dorman stressed that global warming negatively effects women, a point also made by activist Hilda Flavia Nakabuye.</p>

<p>1917 actor George MacKay also spoke of the need for men to be &quot;allies&quot; in the fight for gender equality. </p>

</div>
<figure class="item__content-block item__content-block--with-caption
                 item__content-block--image">
  <div class="fluid-media-wrapper" style="padding-top:56.25%;">

    <div class="fluid-media-wrapper__media">
      
<span class=" responsive-image" data-alt="Sandi Toksvig during the International Women’s Day march in central London" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144865/article_update_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144865/stream_img.jpg" data-media="(min-width: 321px)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144865/article_update_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Sandi Toksvig during the International Women’s Day march in central London" src="https://news.images.itv.com/image/file/2144865/article_update_img.jpg" />
    </noscript>
</span>
    </div>
</div>  <figcaption class="item__content-block__media-info">Sandi Toksvig during the International Women’s Day march in central London <cite>Credit: PA</cite></figcaption>
</figure>
<div class="item__content-block item__content-block--markdown">
  <p>Speaking ahead of the event on Sunday, TV presenter and women’s rights activist Sandi Toksvig said she was “getting impatient” at the slow rate of change in both achieving gender equality and tackling the climate crisis.</p>

<p>“I celebrate International Women’s Day every year but I don’t see big movement,&quot; she said.</p>

<p>“We need change and we need it now. </p>

<p>&quot;We need change in terms of how we deal with the climate, we need change in terms of domestic violence, we need change in terms of education and health and I’m getting more and more impatient.</p>

<p>“Of all those issues the most urgent is climate because this is something on which we must co-operate – it is not something where a few men can decide we need slightly better cars to drive.”</p>

</div>
<div class="item__content-block item__content-block--embed js-embed-block" data-embed-data="&lt;!-- EMBED START PA Quote --&gt;&lt;figure&gt;&lt;div class=&quot;pa-embed&quot; data-type=&quot;quote&quot; data-quote=&quot;We need men who are running the corporations to make massive changes and they need to make them today&quot; data-source=&quot;Sandi Toksvig&quot;&gt;&lt;/div&gt;&lt;script async src=&quot;//content-embed.pressassociation.com/embeds.js&quot; charset=&quot;utf-8&quot;&gt;&lt;/script&gt;&lt;/figure&gt;&lt;!-- EMBED END PA Quote --&gt;" data-on-all-screens="true">
  <div class="item__content-block__error-text visuallyhidden"><p>Sorry, this content isn't available on your device.</p></div>
</div><div class="item__content-block item__content-block--markdown">
  <p>The former Great British Bake Off presenter said the climate crisis was “a gendered thing”.</p>

<p>She added: “Women are the ones who are going to suffer the most, the ones who are going to do the subsistence farming, they are the ones who when things get bad are the victims of domestic violence, we absolutely need to look at the bigger picture on this and this is where the urgency comes from.</p>

<p>“We need men who are running the corporations to make massive changes and they need to make them today.”</p>

</div>
<figure class="item__content-block item__content-block--with-caption
                 item__content-block--image">
  <div class="fluid-media-wrapper" style="padding-top:66.625%;">

    <div class="fluid-media-wrapper__media">
      
<span class=" responsive-image" data-alt="Natalie Dormer said she was frustrated by the pace of change " data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144842/article_update_2.51214989.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144842/stream_2.51214989.jpg" data-media="(min-width: 321px)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144842/article_update_2.51214989.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Natalie Dormer said she was frustrated by the pace of change " src="https://news.images.itv.com/image/file/2144842/article_update_2.51214989.jpg" />
    </noscript>
</span>
    </div>
</div>  <figcaption class="item__content-block__media-info">Natalie Dormer said she was frustrated by the pace of change  <cite>Credit: PA</cite></figcaption>
</figure>
<div class="item__content-block item__content-block--markdown">
  <p>Helen Pankhurst, the great-granddaughter of suffragette Emmeline Pankhurst and granddaughter of Sylvia Pankhurst, said she hoped 2020 could be the tipping point that brings about real change.</p>

<p>“I feel right now this resistance is louder and noisier than it has been for a long time and it for me it feels like the fifth wave of feminism, you have this demand, you have this build up if an issue and then things happen,” she said.</p>

<p>Game of Thrones actress Natalie Dormer said she was also frustrated by the pace of change despite laws being in place to ensure equality.</p>

<p>Citing the example of the gender pay gap, she said: “It feels a nonsense to me that we are even having this debate in a country like Britain.</p>

<p>“Obviously different areas of the world develop at different times and women have to fight at different rates but for us, in a cosmopolitan country, it is absolutely ludicrous that this is not sorted.”</p>

</div>
<figure class="item__content-block item__content-block--with-caption
                 item__content-block--image">
  <div class="fluid-media-wrapper" style="padding-top:66.625%;">

    <div class="fluid-media-wrapper__media">
      
<span class=" responsive-image" data-alt="George MacKay said the film industry is starting to address diversity issues " data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144843/article_update_2.51214984.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144843/stream_2.51214984.jpg" data-media="(min-width: 321px)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144843/article_update_2.51214984.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="George MacKay said the film industry is starting to address diversity issues " src="https://news.images.itv.com/image/file/2144843/article_update_2.51214984.jpg" />
    </noscript>
</span>
    </div>
</div>  <figcaption class="item__content-block__media-info">George MacKay said the film industry is starting to address diversity issues. <cite>Credit: PA</cite></figcaption>
</figure>
<div class="item__content-block item__content-block--markdown">
  <p>Also on the march was actor George MacKay, who recently appeared in the Oscar-nominated 1917.</p>

<p>He said it felt like the film industry was finally starting to wake up to the lack of diversity and gender equality.</p>

<p>“I’ve witnessed the change – it is still a very male-dominated industry but I’ve witnessed the change where there are more stories led by women,” he said.</p>

<p>“Representation (on screen) is obviously very important but oftentimes you don’t realise that behind the camera so much of it is led by women – written by women, directed by women.”</p>

<p>He said men in the industry were often oblivious to the fact there were no women in the room.</p>

<p>“You get used to what you know, especially for me, my blindness has been that I haven’t questioned anything because to be frank it’s worked for me,” he said.</p>

<p>“I’ve always seen myself represented and I’ve never questioned why I haven’t walked into a room and felt compromised.”</p>

<p>He added:“I think sometimes you know what you know and I think it takes something to make you question it.”</p>

</div>
<figure class="item__content-block item__content-block--with-caption
                 item__content-block--image">
  <div class="fluid-media-wrapper" style="padding-top:66.625%;">

    <div class="fluid-media-wrapper__media">
      
<span class=" responsive-image" data-alt="Extinction Rebellion activists form a topless protest chain " data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144844/article_update_2.51213027.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144844/stream_2.51213027.jpg" data-media="(min-width: 321px)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144844/article_update_2.51213027.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Extinction Rebellion activists form a topless protest chain " src="https://news.images.itv.com/image/file/2144844/article_update_2.51213027.jpg" />
    </noscript>
</span>
    </div>
</div>  <figcaption class="item__content-block__media-info">Extinction Rebellion activists formed a topless protest chain  <cite>Credit: PA</cite></figcaption>
</figure>
<div class="item__content-block item__content-block--markdown">
  <p>Earlier on, protesters from the Extinction Rebellion protest staged a topless demonstration across Waterloo Bridge.</p>

<p>A total of 31 women gathered on the bridge – sometimes known as the Ladies’ Bridge in honour of the female construction workers who helped build it – with the worlds “climate rape”, “climate murder”, “climate abuse”, “climate inequality” and “climate justice” written on their bodies.</p>

<p>A spokesperson for the group said: “It’s mainly women in poorer countries in the global south that are experiencing the increase in violence but this will be the reality for all women if the climate and ecological crisis continues to go unaddressed.”</p>

<p>“We are here to raise the alarm about what is happening to our sisters around the world and to tell women in the UK the climate and ecological emergency is your issue – it will affect you as a woman if we do not persuade our Government to take urgent action starting now.”</p>

</div>


                <div class="item__content-block">
                  <time datetime="2020-03-08" pubdate class="update__time-edited">
                    Last updated Sun 8 Mar 2020
                  </time>
                </div>



              

              <div class="update__share">
                <ul class="share ">
  <li class="share__item">
    <a data-share-network="Facebook" data-share-action="share" data-share-url="https://www.itv.com/news/2020-03-08/climate-crisis-takes-centre-stage-at-international-womens-day-march/" class="share__button share__button--facebook js-facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.itv.com/news/2020-03-08/climate-crisis-takes-centre-stage-at-international-womens-day-march/">
      <span class="share__icon share__icon--facebook"></span><span class="share__icon-text">Share</span>
</a>  </li><li class="share__item">
    <a data-share-network="Twitter" data-share-action="tweet" data-share-url="https://www.itv.com/news/2020-03-08/climate-crisis-takes-centre-stage-at-international-womens-day-march/" class="share__button share__button--twitter js-twitter-share" href="https://twitter.com/intent/tweet?text=Climate%20crisis%20takes%20centre%20stage%20at%20International%20Women%E2%80%99s%20Day%20march&amp;url=https://www.itv.com/news/2020-03-08/climate-crisis-takes-centre-stage-at-international-womens-day-march/">
      <span class="share__icon share__icon--twitter"></span><span class="share__icon-text">Tweet</span>
</a>  </li><li class="share__item">
    <a data-share-network="Reddit" data-share-action="share" data-share-url="https://www.itv.com/news/2020-03-08/climate-crisis-takes-centre-stage-at-international-womens-day-march/" class="share__button share__button--reddit js-reddit-share" href="https://www.reddit.com/submit?url=https://www.itv.com/news/2020-03-08/climate-crisis-takes-centre-stage-at-international-womens-day-march/">
      <span class="share__icon share__icon--reddit"></span><span class="share__icon-text">Reddit</span>
</a>  </li>
</ul>

              </div>

            </article>


          </div>
        </div>

      </div>

      <aside class="content__aside">
  <div class="content__aside__inner">

      <div class="add-sidebar any js-ad">
    
      <div class="ad mpu any" data-key="Article:337010">
        <h4>Advertisement</h4>
        <script src="https://tom.itv.com/itv/jserver/random=8310/site=itv/area=news.national.article/position=1/adtype=any/size=300x250/contentid=2020.03.08.climate.crisis.takes.centre.stage.at.international.womens.day.march/viewid=1584294893"></script>
      </div>
    
  </div>


    

      <section class="small-content-listing small-content-listing--top-stories">
    <h2 class="small-content-listing__title">
      Top stories
    </h2>

    <div class="small-content-listing__columns columns">
      <ul class="small-content-listing__items">
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-03-08/coronavirus-273-now-tested-positive-in-biggest-overnight-increase-in-uk-so-far/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Number of UK virus cases soars to 273 in biggest 24-hour jump" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144840/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144840/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2144840/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144840/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Number of UK virus cases soars to 273 in biggest 24-hour jump" src="https://news.images.itv.com/image/file/2144840/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-03-08/coronavirus-273-now-tested-positive-in-biggest-overnight-increase-in-uk-so-far/">Number of UK virus cases soars to 273 in biggest 24-hour jump</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-03-08/coronavirus-italy-imposes-quarantine-on-millions/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Coronavirus: Quarter of Italy&#39;s population in quarantine" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144704/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144704/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2144704/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144704/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Coronavirus: Quarter of Italy&#39;s population in quarantine" src="https://news.images.itv.com/image/file/2144704/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-03-08/coronavirus-italy-imposes-quarantine-on-millions/">Coronavirus: Quarter of Italy&#39;s population in quarantine</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-03-07/flood-defence-funding-to-be-doubled-in-budget/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Chancellor: NHS to get &#39;whatever it needs&#39; amid virus outbreak" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144798/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144798/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2144798/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144798/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Chancellor: NHS to get &#39;whatever it needs&#39; amid virus outbreak" src="https://news.images.itv.com/image/file/2144798/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-03-07/flood-defence-funding-to-be-doubled-in-budget/">Chancellor: NHS to get &#39;whatever it needs&#39; amid virus outbreak</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="https://www.itv.com/news/meridian/2020-03-08/woman-arrested-after-body-of-baby-found-in-hampshire-woodland/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Woman arrested after body of baby found in woodland" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144824/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144824/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2144824/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144824/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Woman arrested after body of baby found in woodland" src="https://news.images.itv.com/image/file/2144824/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="https://www.itv.com/news/meridian/2020-03-08/woman-arrested-after-body-of-baby-found-in-hampshire-woodland/">Woman arrested after body of baby found in woodland</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-03-08/climate-crisis-takes-centre-stage-at-international-womens-day-march/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Climate takes centre stage at International Women’s Day march" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144867/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144867/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2144867/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144867/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Climate takes centre stage at International Women’s Day march" src="https://news.images.itv.com/image/file/2144867/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-03-08/climate-crisis-takes-centre-stage-at-international-womens-day-march/">Climate takes centre stage at International Women’s Day march</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-03-08/64-year-old-becomes-oldest-woman-to-row-across-atlantic/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="64-year-old becomes oldest woman to row across Atlantic" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144700/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144700/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2144700/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144700/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="64-year-old becomes oldest woman to row across Atlantic" src="https://news.images.itv.com/image/file/2144700/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-03-08/64-year-old-becomes-oldest-woman-to-row-across-atlantic/">64-year-old becomes oldest woman to row across Atlantic</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/update/2019-09-18/the-rundown-from-itv-news-watch-the-latest-edition/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="The Rundown from ITV News: Watch the latest edition" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144908/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144908/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2144908/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144908/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="The Rundown from ITV News: Watch the latest edition" src="https://news.images.itv.com/image/file/2144908/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/update/2019-09-18/the-rundown-from-itv-news-watch-the-latest-edition/">The Rundown from ITV News: Watch the latest edition</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-03-07/boris-johnson-to-be-investigated-by-parliament-watchdog-over-caribbean-holiday/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="PM ‘to be investigated’ by watchdog over Caribbean holiday" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144571/top_article_2.51194921.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144571/article_update_2.51194921.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2144571/top_article_2.51194921.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144571/top_article_2.51194921.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="PM ‘to be investigated’ by watchdog over Caribbean holiday" src="https://news.images.itv.com/image/file/2144571/top_article_2.51194921.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-03-07/boris-johnson-to-be-investigated-by-parliament-watchdog-over-caribbean-holiday/">PM ‘to be investigated’ by watchdog over Caribbean holiday</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-03-08/sacrifice-of-moscow-born-secret-agent-marked-on-international-womens-day/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Sacrifice of secret agent marked on International Women’s Day" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144661/top_article_2.51209458.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144661/article_update_2.51209458.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2144661/top_article_2.51209458.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144661/top_article_2.51209458.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Sacrifice of secret agent marked on International Women’s Day" src="https://news.images.itv.com/image/file/2144661/top_article_2.51209458.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-03-08/sacrifice-of-moscow-born-secret-agent-marked-on-international-womens-day/">Sacrifice of secret agent marked on International Women’s Day</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-03-08/firemen-save-the-bacon-after-pig-poops-pedometer-and-starts-fire/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Bacon saved after pig poops pedometer and starts blaze" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2144693/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2144693/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2144693/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2144693/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Bacon saved after pig poops pedometer and starts blaze" src="https://news.images.itv.com/image/file/2144693/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-03-08/firemen-save-the-bacon-after-pig-poops-pedometer-and-starts-fire/">Bacon saved after pig poops pedometer and starts blaze</a>
                </h3>
              </div>
            </article>
          </li>
      </ul>
    </div>
  </section>

    

    

  </div>
</aside>


    </div>

</div>

  </div>

    <div class="ad-onebyone any">
      
      <script src="https://tom.itv.com/itv/jserver/random=82775/site=itv/area=news.national.article/position=1/adtype=any/size=1x1/contentid=2020.03.08.climate.crisis.takes.centre.stage.at.international.womens.day.march/viewid=1584294893"></script>
    
    </div>

  <div class="itv-page-fragment">
  <div class="itv-glob-foot" id="skip_to_footer">
    <footer>
      <div class="itv-glob-foot__inner">
        <div class="itv-glob-foot__channels itv-glob-foot__block">
          <nav>
            <ul class="itv-glob-foot__channels-list">
              <li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv">ITV</span>
</a>              </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv2">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv2">ITV2</span>
</a>              </li><!--
              --><li class="itv-glob-foot__channels-item">
                  <a class="itv-glob-foot__channels-link" href="https://www.itv.com/hub/itvbe">
                    <span class="itv-glob-foot__channel itv-glob-foot__channel--itvbe icon--itv-glob-foot-itvbe">ITVBE</span>
</a>                </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv3">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv3">ITV3</span>
</a>              </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv4">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv4">ITV4</span>
</a>              </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/hub/citv">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-citv">CITV</span>
</a>              </li>

            </ul>
          </nav>
        </div>

        <div class="itv-glob-foot__links itv-glob-foot__block">
          <nav>
            <div class="itv-glob-foot__columns">
              <div class="itv-glob-foot__column">
                <section>
                  <h3 class="itv-glob-foot__heading">ITV Presents</h3>

                  <ul class="itv-glob-foot__links-list">
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/beontv/">Be on TV</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/mobile/">Mobile</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" rel="nofollow" href="http://www.signedstories.com/">Signed Stories</a>
                    </li>
                  </ul>
                </section>
              </div>

              <div class="itv-glob-foot__column">
                <section>
                  <h3 class="itv-glob-foot__heading">Corporate</h3>

                  <ul class="itv-glob-foot__links-list">
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.itvplc.com/">ITV Plc</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.itvjobs.com/">Jobs</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/presscentre/">Press Centre</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.itvmedia.co.uk/">ITV Media</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/commissioning/">Commissioning</a>
                    </li>
                  </ul>
                </section>
              </div>

              <div class="itv-glob-foot__column">
                <section>
                  <h3 class="itv-glob-foot__heading">Information</h3>

                  <ul class="itv-glob-foot__links-list">
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/help/">Help</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/contactus/">Contact Us</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" rel="nofollow" href="https://www.itv.com/termsconditions/">Terms &amp; Conditions</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" rel="nofollow" href="https://www.itv.com/privacy/">Privacy Notice</a>
                    </li>
                  </ul>
                </section>
              </div>
            </div>
          </nav>
        </div>

        <div class="itv-glob-foot__legal">
          <section>
            <p class="itv-glob-foot__cookies">
              By using this site, you agree we can set and use cookies.
              For more details of these cookies and how to disable them,
              see our <a href="https://www.itv.com/cookies/">cookie policy</a>.
            </p>

            <p class="itv-glob-foot__copyright">
              &copy; Copyright ITV plc 2020
            </p>
          </section>
        </div>
      </div>
    </footer>
  </div>
</div>

  <!-- for facebook like button - don't delete me -->
  <div id="fb-root"></div>

  <script src="/news/assets/application-2b6efdb6ec538c3292590b3c70462b464a5caaaa1379562795e1cb57b7e2f33d.js"></script>
  

  

  <!-- mathiasbynens.be/notes/async-analytics-snippet -->
<script>
  // google analytics code - don't delete me
  var _gaq=[['_setAccount','UA-17825253-1']];
    _gaq.push(['_setPageGroup', "1", "Article"]);
    _gaq.push(['_setPageGroup', "5", "National"]);
  _gaq.push(['_trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,"script"));
</script>
  <script>

    (function () {
      var d = new Image(1, 1);
      d.onerror = d.onload = function () {
        d.onerror = d.onload = null;
      };
      d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-705203h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
    })();

  </script>
  <noscript>
    <div>
      <img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-705203h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
    </div>
  </noscript>

  <!-- Prompt IE 6 users to install Chrome Frame. -->
  <!--[if lt IE 7 ]>
    <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
    <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
  <![endif]-->

  <!-- <script src="/news/assets/softclick-76640eb339880b845034b8c0fac15ae5d445fea0f56db28600623a14f01e22e2.js"></script> -->

    <script src="/news/assets/sitestat-c5fc65ae86d7a0d38af4d42d87ee8253f9faa9f416d765967946adbafffe85a6.js"></script>
  <script>ns_loadingtime2=(new Date()).getTime()</script>
</body>
</html>
