<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 lte-ie7 lte-ie8 lte-ie9 isie" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 lte-ie7 lte-ie8 lte-ie9 isie" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 lte-ie8 lte-ie9 isie" xmlns:fb="https://www.facebook.com/2008/fbml" lang="en" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 lte-ie9 isie" lang="en" xmlns:fb="https://www.facebook.com/2008/fbml" itemscope itemtype="https://schema.org/NewsArticle"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js html-device--desktop" lang="en" itemscope itemtype="https://schema.org/NewsArticle" xmlns:fb="https://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <title>&#39;My dad was let down&#39;: Father-of-seven died after treating patient with coronavirus - ITV News</title>

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="cleartype" content="on">

<!--[if lt IE 9&(!IEMobile)]>
  <link rel="stylesheet" media="screen" href="/news/assets/application-lt-ie9-724b1996e5624be938c5fdd8034bd427954aead88b443ea5baa77c76d8276e4a.css" />
<![endif]-->
<!--[if gt IE 8]><!-->
  <link rel="stylesheet" media="screen" href="/news/assets/application-c46742cf8fa5e7b91ea2e13aff8886252124e990057c8a1550f924572e7a778f.css" />
<!--<![endif]-->

<link rel="alternate" type="application/rss+xml" title="RSS" href="/news/index.rss" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Zd3tcGeHXnGhwrZZR+54hc8yge78B+8gvd6SQevCwloL0DP7WE3MBImzYceiaj7y+R4/gomaD48+NBrx4I7Yfw==" />
<script src="/news/assets/modernizr-e5848ba0d8b89fd8d34e4c07e8221ebcd7ca403cdc95771db260ede0dee522d4.js"></script>

<script>ns_loadingtime1=(new Date()).getTime()</script>

<meta name="description" content="Read &#39;My dad was let down&#39;: Father-of-seven died after treating patient with coronavirus latest on ITV News. All the Health news" />
<meta name="keywords" content="&#39;My dad was let down&#39;: Father-of-seven died after treating patient with coronavirus. Health, news, video, latest, ITV News" />
<meta name="canonical" content="https://www.itv.com/news/2020-04-01/my-dad-was-let-down-father-of-seven-died-after-treating-patient-with-coronavirus/" />
<meta name="apple-itunes-app" content="app-id=907113454">

<link rel="shortcut icon" type="image/x-icon" href="/news/assets/icons/favicon-613fd11b97f5c7cc1abca5cf28b716f089299d959e8c61ef4883c217a0a9ee9f.ico" />

<meta property="fb:app_id" content="296752597030880">
<meta property="fb:admins" content="678795166">

<!-- Open Graph -->
<meta property="og:type" content="article">
<meta property="og:site_name" content="ITV News">
<meta property="og:url" content="https://www.itv.com/news/2020-04-01/my-dad-was-let-down-father-of-seven-died-after-treating-patient-with-coronavirus/">
<meta property="og:title" content="&#39;My dad was let down&#39;: Father-of-seven died after treating patient with coronavirus">
<meta property="og:description" content="The death of a “selfless” nurse who died from coronavirus could have been prevented along with others, his daughter has said.

Father-of-seven Thomas Harvey was an NHS nurse for 20 years at Goodmayes Hospital in London and had recently treated a patient who had tested positive for coronavirus.

To his wife, Mr Harvey had expressed grave concerns about the lack of protective equipment and said he was given a “flimsy apron and no mask”.

His daughter is angry at the government for not issuing ample equipment to all frontline healthcare workers - she says her dad devoted his life to the NHS and this is how he was repaid.
">

  <meta property="og:image" content="https://news.images.itv.com/image/file/2172084/img.jpg">

<!-- Twitter card -->
<meta name="twitter:site" content="@itvnews">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="&#39;My dad was let down&#39;: Father-of-seven died after treating patient with coronavirus">
<meta name="twitter:description" content="The death of a “selfless” nurse who died from coronavirus could have been prevented along with others, his daughter has said.

Father-of-seven Thomas Harvey was an NHS nurse for 20 years at Goodmayes Hospital in London and had recently treated a patient who had tested positive for coronavirus.

To his wife, Mr Harvey had expressed grave concerns about the lack of protective equipment and said he was given a “flimsy apron and no mask”.

His daughter is angry at the government for not issuing ample equipment to all frontline healthcare workers - she says her dad devoted his life to the NHS and this is how he was repaid.
">

  <meta name="twitter:image" content="https://news.images.itv.com/image/file/2172084/img.jpg">

<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/news/assets/mobile/high/apple-touch-icon-55b55d09004ed16456f71f0a7f3378d0872f62efc05c9d45929204ad8857a3bc.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/news/assets/mobile/medium/apple-touch-icon-0efabaa45f203bf9f036f4c0150ce254301178f79fea325cd1b49b06afca6286.png">
<link rel="apple-touch-icon-precomposed" href="/news/assets/mobile/medium/apple-touch-icon-0efabaa45f203bf9f036f4c0150ce254301178f79fea325cd1b49b06afca6286.png">
<link rel="shortcut icon" href="/news/assets/mobile/medium/apple-touch-icon-0efabaa45f203bf9f036f4c0150ce254301178f79fea325cd1b49b06afca6286.png">



  <link rel="stylesheet" href="//www.itvstatic.com/assets/css/fonts.css">

<style type="text/css">
  .itv-glob-nav__link{
  	color: #f2f2f2;
	 font: 400 normal 1em/2.375 "Reem", arial, sans-serif;
  }

  .svg .itv-glob-search__toggle,
  .svg .itv-glob-nav__toggle-icon {
    background-image: none;
  }

  @media (min-width: 896px) and (max-width: 960px){
    .itv-news  .itv-glob-nav__nav{
      margin-left: 23px;
    }
  }
  @media (min-width: 960px) and (max-width: 976px){
    .itv-news  .itv-glob-nav__nav{
      margin-left: 42px;
    }
  }
  @media (min-width: 977px){
    .itv-news  .itv-glob-nav__nav{
      margin-left: 56px;
    }
  }

</style>

<script type="text/javascript">

document.addEventListener("DOMContentLoaded", function() {

	if(window.location.pathname.split( '/' )[1] == "news"){
		document.getElementsByTagName("body")[0].className  += ' itv-news ';
	}

    var searchForm = document.forms.search_search;

    var dropdowns = [ document.getElementById("itv-glob-nav-dropdown") ];

    var hasSearch = !!searchForm;
    var hasPlaceholderSupport = "placeholder" in document.createElement("input");

    function addEvent(el, type, handler) {
        if (!el) return;

        if (el.addEventListener) {
            el.addEventListener(type, handler, false);
        } else if (el.attachEvent) {
            el.attachEvent("on" + type, handler);
        }
    }

    function eventHandler(el) {
        return function(evt) {
            toggleDropdown(evt, el.parentNode);
        };
    }

    function toggleDropdown(evt, parent) {
        var className = parent.className;
        var classNameMatcher = /\b ? is-open\b/;

        for (i = 0; i < dropdowns.length; i++) {
            if (parent !== dropdowns[i].parentNode) {
                dropdowns[i].parentNode.className =
                    dropdowns[i].parentNode.className.replace(classNameMatcher, "");
            }
        }

        if (className.match(classNameMatcher)) {
            parent.className = className.replace(classNameMatcher, "");
        } else {
            parent.className = className + " is-open";
        }

        evt.preventDefault ? evt.preventDefault() : evt.returnValue = false;
    }

    if (hasSearch) {
        if (!hasPlaceholderSupport) {
            var searchInput = searchForm.q;
            var placeholderText = searchInput.getAttribute("placeholder");

            searchInput.value = placeholderText;

            addEvent(searchInput, "focus", function() {
                if (searchInput.value == placeholderText) {
                    searchInput.value = "";
                }
            });

            addEvent(searchInput, "blur", function() {
                if (searchInput.value == "") {
                    searchInput.value = placeholderText;
                }
            });
        }

        dropdowns.push(document.getElementById("itv-glob-search-toggle"));
    }

    var events = ["click", "touchstart"];
    var handler, d, i, e, j;

    for (i = 0; i < dropdowns.length; i++) {
        d = dropdowns[i];
        handler = eventHandler(d);

        for (j = 0; j < events.length; j++) {
            e = events[j];
            addEvent(d, e, handler);
        }
    }

    var element = document.getElementById("itv-header-page-fragment");

    if (!element) return;

    if (!!document.createElementNS &&
        !!document.createElementNS("http://www.w3.org/2000/svg", "svg").createSVGRect) {
            element.className = element.className + " svg";
    }

});

</script>
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
  <script src="//players.brightcove.net/2821697655001/B1J9ApOVZ_default/index.min.js"></script>
  <script>window.jQuery || document.write('<script src="/news/assets/jquery-1.8.3.min.js"><\/script>')</script>
  <script src="https://js.pusher.com/1.11.2/pusher.min.js"></script>
</head>

<body class="articles-show " id="articles" data-action="show" data-ad-id="news.national.article" data-crocus-json="{&quot;screen&quot;:{&quot;name&quot;:&quot;itv.content.news.national.article.2020-04-01.my-dad-was-let-down-father-of-seven-died-after-treating-patient-with-coronavirus&quot;,&quot;type&quot;:&quot;content&quot;,&quot;hierarchy&quot;:[&quot;content-list&quot;,&quot;content&quot;]},&quot;event&quot;:&quot;screen.load.auto.dataLayer.load&quot;,&quot;platform&quot;:{&quot;id&quot;:&quot;itv&quot;,&quot;version&quot;:&quot;1.2.34&quot;,&quot;environment&quot;:&quot;production&quot;}}">

    <div class="header-ad js-ad">    
      <div class="ad leaderboard any" data-key="Article:340934">
        <h4>Advertisement</h4>
        <script src="https://tom.itv.com/itv/jserver/random=15014/site=itv/area=news.national.article/position=1/adtype=any/size=728x90/categories=health/topics=coronavirus.nhs/contentid=2020.04.01.my.dad.was.let.down.father.of.seven.died.after.treating.patient.with.coronavirus/viewid=1585786103"></script>
      </div>
    
</div>

  <div id="itv-header-page-fragment" class="itv-page-fragment itv-header-sticky-holder">
  <div class="itv-header-sticky itv-header--bg"><!--is-sticky -->
    <div id="itv-glob-cookie-policy-holder"></div>

    <div class="itv-glob-nav">
      <header>
        <div class="itv-glob-nav__inner">
          <div class="itv-glob-nav__logo">
            <a class="itv-glob-nav__logo-link icon--itv-glob-head-itv" href="/">ITV</a>
          </div>

          <nav>
            <div class="itv-glob-nav__nav" id="skip_to_navigation">
              <a id="itv-glob-nav-dropdown" class="itv-glob-nav__toggle" href="#">
                <span class="itv-glob-nav__toggle-icon"></span>
                <span class="itv-glob-nav__visuallyhidden">Toggle navigation</span>
</a>
              <ul class="itv-glob-nav__list">
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/itv">Live TV</a>
                </li>
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/shows">Shows</a>
                </li>
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/hub/categories">Categories</a>
                </li>
                 <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" href="https://www.itv.com/news">News</a>
                </li>
                <li class="itv-glob-nav__item itv-glob-nav__item__small itv-glob-nav__item--mobile">
                  <a class="itv-glob-nav__link" rel="nofollow" href="https://www.itv.com/help">Help</a>
                </li>
              </ul>
            </div>
          </nav>
            <div id="itv-glob-search" class="itv-glob-search">
              <button id="itv-glob-search-toggle" class="itv-glob-search__toggle"></button>
              <form name="search_search" class="itv-glob-search__form" method="get" action="https://www.itv.com/news/search/">
                <div class="itv-glob-search__field">
                  <input type="text" name="q" id="itv-glob-search-input" placeholder="Search news" class="itv-glob-search__input" />
                  <button class="itv-glob-search__button" type="submit">
                    <div class="itv-glob-search__button-icon icon--itv-glob-search-alt-grey itv-glob-search__button-icon--is-not-active">Search news</div>
                    <div class="itv-glob-search__button-icon icon--itv-glob-search-alt-grey itv-glob-search__button-icon--is-active"></div>
                  </button>
                </div>
              </form>
              <ul class="itv-glob-search__suggestion" id="itv-glob-search-suggestion">

              </ul>
            </div>
          <nav>
            <div class="itv-glob-nav__additional">
              <ul class="itv-glob-nav__list">
                <li class="itv-glob-nav__item">
                  <a class="itv-glob-nav__link" rel="nofollow" href="https://www.itv.com/help">Help</a>
                </li>
              </ul>
            </div>
          </nav>
        </div>
      </header>
    </div>
  </div>
</div>

  
  
      <div class="background-takeover-container">
        <div class="background-takeover">
          <script src="https://tom.itv.com/itv/jserver/random=57467/site=itv/area=news.national.article/position=1/adtype=any/size=pagetakeover/contentid=2020.04.01.my.dad.was.let.down.father.of.seven.died.after.treating.patient.with.coronavirus/viewid=1585786103"></script>
        </div>
      </div>
    


  <div class="header-apron">
    
  </div>

  <nav class="main-nav ">
  <ul class="main-nav__inner">
    <li class="main-nav__item">
      <a class="main-nav__item-link main-nav__item-link--news" href="/news/"><img alt="News" src="/news/assets/icons/itv-news-de99131cfac4bc6f9763b427b9080eb6400b599d466d63ba70076b5ba7b635df.svg" /></a>
    </li>

    <li class="main-nav__item main-nav__item--no-mobile">
      <a class="main-nav__item-link main-nav__item-link--bordered" href="/news/">Top stories</a>
    </li>

    <li class="main-nav__item main-nav__item--with-dropdown js-nav-dropdown">
      <button class="main-nav__item-link main-nav__item-link--bordered js-nav-dropdown-toggle" type="button">
        Your area
      </button>

      <div class="main-nav__dropdown">
        <ul class="main-nav__inner region-selector">
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link is-active" href="/news/">National</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/border/">Border</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/tyne-tees/">Tyne Tees</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/calendar/">Calendar</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/granada/">Granada</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/central/">Central</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/anglia/">Anglia</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/london/">London</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/meridian/">Meridian</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/wales/">Wales</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/westcountry/">West Country</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/channel/">Channel</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/utv/">UTV</a>
            </li>
        </ul>
      </div>
    </li>

    <li class="main-nav__item main-nav__item--with-dropdown js-nav-dropdown">
      <button class="main-nav__item-link main-nav__item-link--bordered js-nav-dropdown-toggle" type="button">
        Topics
      </button>

      <div class="main-nav__dropdown">
        <ul class="main-nav__inner">
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/world/">World</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/politics/">Politics</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/brexit/">Brexit</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/business/">Business</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/money/">Money</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/health/">Health</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/education/">Education</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/entertainment/">Entertainment</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/royal/">Royal</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/technology/">Technology</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/sport/">Sport</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/and-finally/">And Finally</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/environment/">Environment</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/science/">Science</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/travel/">Travel</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/religion/">Religion</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/economy/">Economy</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/weather/">Weather</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/countryside/">Countryside</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/employment/">Employment</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/animals/">Animals</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/consumer/">Consumer</a>
            </li>
            <li class="main-nav__item main-nav__dropdown-item">
              <a class="main-nav__item-link " href="/news/the-rundown/">The Rundown</a>
            </li>
        </ul>
      </div>
    </li>

    <li class="main-nav__item main-nav__item--no-mobile">
      <a class="main-nav__item-link main-nav__item-link--bordered" href="/news/sport/">Sport</a>
    </li>

    <li class="main-nav__item main-nav__item--no-mobile">
      <a class="main-nav__item-link main-nav__item-link--bordered" href="/news/weather/">Weather</a>
    </li>

  </ul>
</nav>


  <a id="containerTarget" class="visuallyhidden" tabindex="-1" href="#containerTarget">Main page content</a>

  
  


  

  <div role="main" class="site-container clearfix content-left ">
    








<div class="container container--grey container--with-sidebar container--no-border">

    <div class="content content--with-sidebar">

      <div class="content__main">


        <div class="content__main__responsive">
          <div class="content__main__responsive__inner">

            <article class="update">
              <header class="update__header ">

                <div class="update__header__content">

                  <div class="update__top">

                    <div class="update__sponsorbutton sponsorbutton js-ad js-ad-author-sponsorbutton">
                      
      <div class="ad sponsorbutton any" data-key="Article:340934">
        <h4>Advertisement</h4>
        <script src="https://tom.itv.com/itv/jserver/random=53201/site=itv/area=news.national.article/position=1/adtype=any/size=sponsorbutton/categories=health/topics=coronavirus.nhs/contentid=2020.04.01.my.dad.was.let.down.father.of.seven.died.after.treating.patient.with.coronavirus/viewid=1585786103"></script>
      </div>
    
                    </div>

                    <section class="update__labels">
                      <ol class="labels">
                          <li class="labels__item labels__item--article">
                            ITV Report
                          </li>

                        <li class="labels__item labels__item--time">
                          <time datetime="2020-04-01T21:40:20+01:00">
                             1 April 2020 at  9:40pm
                          </time>
                        </li>
                      </ol>
                    </section>

                  </div>

                  <h1 class="update__title update__title--large">&#39;My dad was let down&#39;: Father-of-seven died after treating patient with coronavirus</h1>

                </div>


              </header>


              <div class="item__content-block item__content-block--video">
  <div class="brightcove-video">
  <div class="postcode"></div>
  <div class="bc-video-wrap"></div>
  <div class="fluid-media-wrapper complex-link js-brightcove-poster-frame">
     <video
      id="id367693391113248"
      data-video-id="6146364600001"
      data-account="2821697655001"
      data-player="B1J9ApOVZ"
      data-is-regionalised="false"
      poster = "https://news.images.itv.com/image/file/2172159/image_update_img.jpg"
      data-embed="default"
      data-application-id
      class="video-js"
      controls
      style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;">
    </video>
    <script>
          var myPlayer = 'bc' + 'id367693391113248';
          bc('id367693391113248').ready(function(){
            var videos = document.getElementsByTagName('video');
              for (var i=0; i<videos.length; i++){
                window[myPlayer + i] = this;
              }
          });
    </script>
  </div>
</div>

</div>
<div class="item__content-block item__content-block--markdown">
  <ul>
<li><strong>Video report by ITV News Correspondent Paul Davies</strong></li>
</ul>

</div>
<div class="item__content-block item__content-block--markdown">
  <p>The death of a “selfless” nurse who died from <a href="https://www.itv.com/news/topic/coronavirus/" target="_blank"><strong>coronavirus</strong></a> could have been prevented along with others, his daughter has said.</p>

<p>Father-of-seven Thomas Harvey was an NHS nurse for 20 years at Goodmayes Hospital in London and had recently treated a patient who had tested positive for coronavirus.</p>

<p>To his wife, Mr Harvey had expressed grave concerns about the lack of protective equipment and said he was given a “flimsy apron and no mask”.</p>

<p>His daughter is angry at the government for not issuing ample equipment to all frontline healthcare workers - she says her dad devoted his life to the NHS and this is how he was repaid.</p>

</div>
<div class="item__content-block item__content-block--markdown">
  <ul>
<li><a href="https://www.itv.com/news/2020-03-31/they-did-everything-for-us-woman-s-tribute-to-parents-who-died-of-coronavirus-within-24-hours/" target="_blank"><strong>&#39;They did everything for us&#39;: Woman&#39;s tribute to parents who died of coronavirus within 24 hours</strong></a></li>
</ul>

</div>
<figure class="item__content-block item__content-block--with-caption
                 item__content-block--image">
  <div class="fluid-media-wrapper" style="padding-top:56.25%;">

    <div class="fluid-media-wrapper__media">
      
<span class=" responsive-image" data-alt="Thomas Harvey was part of a big family." data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2172084/article_update_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2172084/stream_img.jpg" data-media="(min-width: 321px)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2172084/article_update_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Thomas Harvey was part of a big family." src="https://news.images.itv.com/image/file/2172084/article_update_img.jpg" />
    </noscript>
</span>
    </div>
</div>  <figcaption class="item__content-block__media-info">Thomas Harvey was part of a big family. </figcaption>
</figure>
<div class="item__content-block item__content-block--markdown">
  <p>“My dad was definitely let down,” Tamira Harvey told ITV News.</p>

<p>“I don’t feel that they’re [NHS staff] safe at the moment, I don’t think that they would think that they’re safe.</p>

<p>“The Government could have prevented this. </p>

<p>&quot;They probably knew the severity of the situation before we all did as the public, so I feel like this really could have been prevented.</p>

<p>&quot;If they invested some money into protective equipment for nurses, because they are really on the frontline and putting their lives at risk every day.”</p>

<p>Mr Harvey first showed symptoms on March 11 and promptly began self-isolating along with his family at their home in Shoreditch, east London.</p>

<p>In the following days, called NHS 111 and his GP, both of who confirmed that his symptoms were those of coronavirus.</p>

<p>On March 22, he dialled 999 as his condition worsened.</p>

<p>Paramedics, who had to break down a bathroom door to find him collapsed, were wearing full protection and told the family that “we have to give up... the virus has got him”.</p>

<p>Mr Harvey died on Sunday morning.</p>

</div>
<div class="item__content-block item__content-block--markdown">
  <ul>
<li><a href="https://www.itv.com/news/2020-04-01/coronavirus-13-year-old-victim-died-alone-friend-says-ismail-mohamed-abdulwahab-kings-college-hospital/" target="_blank"><strong>Coronavirus: 13-year-old with Covid-19 &#39;died alone&#39; without his family around him, friend says</strong></a></li>
</ul>

</div>
<figure class="item__content-block item__content-block--with-caption
                 item__content-block--image">
  <div class="fluid-media-wrapper" style="padding-top:56.266490765171504%;">

    <div class="fluid-media-wrapper__media">
      
<span class=" responsive-image" data-alt="Thomas Harvey&#39;s family has come closer together in the days since his death." data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2172088/article_update_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2172088/stream_img.jpg" data-media="(min-width: 321px)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2172088/article_update_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Thomas Harvey&#39;s family has come closer together in the days since his death." src="https://news.images.itv.com/image/file/2172088/article_update_img.jpg" />
    </noscript>
</span>
    </div>
</div>  <figcaption class="item__content-block__media-info">Thomas Harvey&#39;s family has come closer together in the days since his death. </figcaption>
</figure>
<div class="item__content-block item__content-block--markdown">
  <p>Ms Harvey said she wants to hold the Government to account and claims that because of their inaction, their father has died. </p>

<p>He was fit and healthy, and had no underlying conditions, she said.</p>

<p>“I don’t blame the hospital at all not one bit, if anything it’s in the hands of the Government,” she said.</p>

<p>“My dad was a really selfless person, he always put others before himself,” she added.</p>

<p>“It hurts a lot, we’ve just had to take it day by day, it’s made us stronger as a family.”</p>

<p>A spokesperson for North East London NHS Foundation Trust insisted the hospital has been following national PPE guidance.</p>

<p>Chief executive Professor Oliver Shanley said: “It is with deep regret that we share with you that we have sadly lost a dear and valued colleague who had Covid-19.</p>

<p>“Thomas was a longstanding dedicated member of our intermediate care team. </p>

<p>&quot;I would like to offer my sincere condolences to Thomas’s family, friends and work colleagues.</p>

<p>“We are ensuring they are supported through this difficult time and I would like to thank colleagues for the professionalism and compassion they have shown.”</p>

</div>
<figure class="item__content-block item__content-block--with-caption
                 item__content-block--image">
  <div class="fluid-media-wrapper" style="padding-top:56.25%;">

    <div class="fluid-media-wrapper__media">
      
<span class=" responsive-image" data-alt="Dr Alfa Sa&#39;adu came out of retirement." data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2172089/article_update_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2172089/stream_img.jpg" data-media="(min-width: 321px)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2172089/article_update_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Dr Alfa Sa&#39;adu came out of retirement." src="https://news.images.itv.com/image/file/2172089/article_update_img.jpg" />
    </noscript>
</span>
    </div>
</div>  <figcaption class="item__content-block__media-info">Dr Alfa Sa&#39;adu came out of retirement. </figcaption>
</figure>
<div class="item__content-block item__content-block--markdown">
  <p>Another medic who fell victim to the virus this week was Dr Alfa Sa’adu, who came out of retirement to help the NHS.</p>

<p>He worked one day a week at Queen Victoria Memorial Hospital, Hertfordshire as a locum with geriatric patients.</p>

<p>His family grew concerned that his symptoms had been present for a while but he refused to be taken to hospital as “there are people who need the beds more than I do”.</p>

<p>His son, Dani, went to see him – at a distance and with a mask on – after his condition took a turn for the worse on Sunday.</p>

<p>He could see Dr Sa&#39;adu was struggling to breath and paramedics were called. </p>

<p>An oxygen monitor showed his levels were undetectable.</p>

</div>
<div class="item__content-block item__content-block--video">
  <div class="brightcove-video">
  <div class="postcode"></div>
  <div class="bc-video-wrap"></div>
  <div class="fluid-media-wrapper complex-link js-brightcove-poster-frame">
     <video
      id="id92034664117499"
      data-video-id="6146345355001"
      data-account="2821697655001"
      data-player="B1J9ApOVZ"
      data-is-regionalised="false"
      poster = "https://news.images.itv.com/image/file/2172083/image_update_2821697655001_6146347606001_6146345355001-vs.jpg"
      data-embed="default"
      data-application-id
      class="video-js"
      controls
      style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;">
    </video>
    <script>
          var myPlayer = 'bc' + 'id92034664117499';
          bc('id92034664117499').ready(function(){
            var videos = document.getElementsByTagName('video');
              for (var i=0; i<videos.length; i++){
                window[myPlayer + i] = this;
              }
          });
    </script>
  </div>
</div>

</div>
<div class="item__content-block item__content-block--markdown">
  <p>“He knew straight away he probably had it, he did the right thing he self-isolated himself, which was very tough for him because it meant he wasn’t able to see his grandkids who he was very close to,” his son said.</p>

<p>“What was scary is from that moment his deterioration from Sunday… he died on Tuesday morning.</p>

<p>“The hospital did everything they could, they did a tremendous job but he just couldn’t fight the virus anymore, his body shut down and he died on Tuesday morning.”</p>

<p>He then urged the public to “take this seriously”, adding that he had never seen anything “do something like this so quickly”.</p>

</div>


                <div class="item__content-block">
                  <time datetime="2020-04-01" pubdate class="update__time-edited">
                    Last updated Wed 1 Apr 2020
                  </time>
                </div>



                <div class="update__tags">
    <ul class="tag-list">


        <li class="tag-list__tag tag-list__tag--category">
          <a href="/news/health/">Health</a>
        </li>

        <li class="tag-list__tag">
          <a href="/news/topic/coronavirus/">Coronavirus</a>
        </li>
        <li class="tag-list__tag">
          <a href="/news/topic/nhs/">NHS</a>
        </li>

    </ul>
  </div>


              <div class="update__share">
                <ul class="share ">
  <li class="share__item">
    <a data-share-network="Facebook" data-share-action="share" data-share-url="https://www.itv.com/news/2020-04-01/my-dad-was-let-down-father-of-seven-died-after-treating-patient-with-coronavirus/" class="share__button share__button--facebook js-facebook-share" href="https://www.facebook.com/sharer/sharer.php?u=https://www.itv.com/news/2020-04-01/my-dad-was-let-down-father-of-seven-died-after-treating-patient-with-coronavirus/">
      <span class="share__icon share__icon--facebook"></span><span class="share__icon-text">Share</span>
</a>  </li><li class="share__item">
    <a data-share-network="Twitter" data-share-action="tweet" data-share-url="https://www.itv.com/news/2020-04-01/my-dad-was-let-down-father-of-seven-died-after-treating-patient-with-coronavirus/" class="share__button share__button--twitter js-twitter-share" href="https://twitter.com/intent/tweet?text=&#39;My%20dad%20was%20let%20down&#39;:%20Father-of-seven%20died%20after%20treating%20patient%20with%20coronavirus&amp;url=https://www.itv.com/news/2020-04-01/my-dad-was-let-down-father-of-seven-died-after-treating-patient-with-coronavirus/">
      <span class="share__icon share__icon--twitter"></span><span class="share__icon-text">Tweet</span>
</a>  </li><li class="share__item">
    <a data-share-network="Reddit" data-share-action="share" data-share-url="https://www.itv.com/news/2020-04-01/my-dad-was-let-down-father-of-seven-died-after-treating-patient-with-coronavirus/" class="share__button share__button--reddit js-reddit-share" href="https://www.reddit.com/submit?url=https://www.itv.com/news/2020-04-01/my-dad-was-let-down-father-of-seven-died-after-treating-patient-with-coronavirus/">
      <span class="share__icon share__icon--reddit"></span><span class="share__icon-text">Reddit</span>
</a>  </li>
</ul>

              </div>

            </article>


          </div>
        </div>

      </div>

      <aside class="content__aside">
  <div class="content__aside__inner">

      <div class="add-sidebar any js-ad">
    
      <div class="ad mpu any" data-key="Article:340934">
        <h4>Advertisement</h4>
        <script src="https://tom.itv.com/itv/jserver/random=2201/site=itv/area=news.national.article/position=1/adtype=any/size=300x250/categories=health/topics=coronavirus.nhs/contentid=2020.04.01.my.dad.was.let.down.father.of.seven.died.after.treating.patient.with.coronavirus/viewid=1585786103"></script>
      </div>
    
  </div>


      <section class="small-content-listing small-content-listing--in-sidebar">
    <h2 class="small-content-listing__title">
      Related news
    </h2>

    <div class="small-content-listing__columns columns">
      <ul class="small-content-listing__items">
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/border/2020-04-01/devastated-man-speaks-out-after-grandad-dies-of-coronavirus/">


                <div class="small-content-listing__item-image">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                        
<span class=" responsive-image" data-alt="top_article_img.jpg" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2171969/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2171969/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2171969/top_article_img.jpg" data-media="(min-width: 50em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2171969/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="top_article_img.jpg" src="https://news.images.itv.com/image/file/2171969/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>
                </div>

</a>            
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  <a class="small-content-listing__item-link" href="/news/border/2020-04-01/devastated-man-speaks-out-after-grandad-dies-of-coronavirus/">&#39;Devastated&#39; man speaks out after grandad with coronavirus dies</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/border/2020-04-01/meet-the-hawick-man-playing-the-bagpipes-to-cheer-people-up/">


                <div class="small-content-listing__item-image">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                        
<span class=" responsive-image" data-alt="top_article_img.jpg" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2171874/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2171874/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2171874/top_article_img.jpg" data-media="(min-width: 50em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2171874/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="top_article_img.jpg" src="https://news.images.itv.com/image/file/2171874/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>
                </div>

</a>            
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  <a class="small-content-listing__item-link" href="/news/border/2020-04-01/meet-the-hawick-man-playing-the-bagpipes-to-cheer-people-up/">Meet the Hawick man playing the bagpipes to cheer people up</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/anglia/2020-04-01/southend-hospital-staff-warn-of-need-to-cut-services-due-to-limited-protective-gear/">


                <div class="small-content-listing__item-image">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                        
<span class=" responsive-image" data-alt="top_article_img.jpg" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2171813/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2171813/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2171813/top_article_img.jpg" data-media="(min-width: 50em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2171813/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="top_article_img.jpg" src="https://news.images.itv.com/image/file/2171813/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>
                </div>

</a>            
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  <a class="small-content-listing__item-link" href="/news/anglia/2020-04-01/southend-hospital-staff-warn-of-need-to-cut-services-due-to-limited-protective-gear/">Southend Hospital staff warn of need to cut services due to limited PPE</a>
                </h3>
              </div>
            </article>
          </li>
      </ul>
    </div>
  </section>


      <section class="small-content-listing small-content-listing--top-stories">
    <h2 class="small-content-listing__title">
      Top stories
    </h2>

    <div class="small-content-listing__columns columns">
      <ul class="small-content-listing__items">
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-04-01/ministry-of-defence-calls-up-3000-reservists-in-response-to-coronavirus-crisis/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="3,000 military reservists called up in response to coronavirus crisis" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2172108/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2172108/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2172108/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2172108/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="3,000 military reservists called up in response to coronavirus crisis" src="https://news.images.itv.com/image/file/2172108/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-04-01/ministry-of-defence-calls-up-3000-reservists-in-response-to-coronavirus-crisis/">3,000 military reservists called up in response to coronavirus crisis</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-04-01/uk-coronavirus-death-toll-rises-by-563-in-biggest-day-on-day-increase-bringing-total-to-2-352/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="UK virus death toll rises by 563 in biggest day-on-day increase" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2171548/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2171548/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2171548/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2171548/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="UK virus death toll rises by 563 in biggest day-on-day increase" src="https://news.images.itv.com/image/file/2171548/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-04-01/uk-coronavirus-death-toll-rises-by-563-in-biggest-day-on-day-increase-bringing-total-to-2-352/">UK virus death toll rises by 563 in biggest day-on-day increase</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-04-01/my-dad-was-let-down-father-of-seven-died-after-treating-patient-with-coronavirus/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Father-of-seven died after treating patient with coronavirus" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2172093/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2172093/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2172093/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2172093/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Father-of-seven died after treating patient with coronavirus" src="https://news.images.itv.com/image/file/2172093/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-04-01/my-dad-was-let-down-father-of-seven-died-after-treating-patient-with-coronavirus/">Father-of-seven died after treating patient with coronavirus</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-03-02/coronavirus-latest-your-daily-one-minute-update-from-itv-news/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Coronavirus latest: Your daily one-minute update from ITV News" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2141149/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2141149/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2141149/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2141149/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Coronavirus latest: Your daily one-minute update from ITV News" src="https://news.images.itv.com/image/file/2141149/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-03-02/coronavirus-latest-your-daily-one-minute-update-from-itv-news/">Coronavirus latest: Your daily one-minute update from ITV News</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-03-19/coronavirus-what-you-need-to-know-itv-news-podcast-with-information-advice-and-analysis-on-the-pandemic/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="On our podcast: How America&#39;s poorest will be hardest hit by virus" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2157122/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2157122/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2157122/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2157122/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="On our podcast: How America&#39;s poorest will be hardest hit by virus" src="https://news.images.itv.com/image/file/2157122/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-03-19/coronavirus-what-you-need-to-know-itv-news-podcast-with-information-advice-and-analysis-on-the-pandemic/">On our podcast: How America&#39;s poorest will be hardest hit by virus</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-04-01/what-are-celebrities-doing-during-the-coronavirus-lockdown-and-how-are-they-coping/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="What are celebrities doing during coronavirus lockdown and how are they coping?" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2172039/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2172039/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2172039/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2172039/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="What are celebrities doing during coronavirus lockdown and how are they coping?" src="https://news.images.itv.com/image/file/2172039/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-04-01/what-are-celebrities-doing-during-the-coronavirus-lockdown-and-how-are-they-coping/">What are celebrities doing during coronavirus lockdown and how are they coping?</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/update/2019-09-18/the-rundown-from-itv-news-watch-the-latest-edition/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="The Rundown from ITV News: Watch the latest edition" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2171681/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2171681/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2171681/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2171681/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="The Rundown from ITV News: Watch the latest edition" src="https://news.images.itv.com/image/file/2171681/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  <span class="play-brightcove-video  video--is-small"><span class="visuallyhidden">Play video</span></span>
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/update/2019-09-18/the-rundown-from-itv-news-watch-the-latest-edition/">The Rundown from ITV News: Watch the latest edition</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-04-01/key-un-climate-summit-postponed-amid-coronavirus-pandemic/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Cop26: Key UN climate summit postponed amid virus pandemic" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2172173/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2172173/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2172173/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2172173/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Cop26: Key UN climate summit postponed amid virus pandemic" src="https://news.images.itv.com/image/file/2172173/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-04-01/key-un-climate-summit-postponed-amid-coronavirus-pandemic/">Cop26: Key UN climate summit postponed amid virus pandemic</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-04-01/global-covid-19-cases-to-reach-one-million-in-next-few-days/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="Global coronavirus deaths double in one week" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2172149/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2172149/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2172149/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2172149/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="Global coronavirus deaths double in one week" src="https://news.images.itv.com/image/file/2172149/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-04-01/global-covid-19-cases-to-reach-one-million-in-next-few-days/">Global coronavirus deaths double in one week</a>
                </h3>
              </div>
            </article>
          </li>
          <li class="small-content-listing__item column column--inline">
            <article class="small-content-listing__item-content">

              <a href="/news/2020-04-01/coronavirus-13-year-old-victim-died-alone-friend-says-ismail-mohamed-abdulwahab-kings-college-hospital/">
                <div class="small-content-listing__item-image brightcove-video">
                  <div class="fluid-media-wrapper">
                    <div class="fluid-media-wrapper__media">
                      
<span class=" responsive-image" data-alt="13-year-old virus victim &#39;died alone&#39;, family friend reveals" data-picture="true">
    <span data-src="https://news.images.itv.com/image/file/2171597/top_article_img.jpg"></span>
    <span data-src="https://news.images.itv.com/image/file/2171597/article_update_img.jpg" data-media="(min-width: 37.5em)"></span>
    <span data-src="https://news.images.itv.com/image/file/2171597/top_article_img.jpg" data-media="(min-width: 60em)"></span>

  <!--[if (lt IE 9) & (!IEMobile)]>
    <span data-src="https://news.images.itv.com/image/file/2171597/top_article_img.jpg"></span>
  <![endif]-->

    <noscript>
      <img alt="13-year-old virus victim &#39;died alone&#39;, family friend reveals" src="https://news.images.itv.com/image/file/2171597/top_article_img.jpg" />
    </noscript>
</span>
                    </div>
                  </div>

                  
                </div>
</a>
              <div class="small-content-listing__item-details">
                <h3 class="small-content-listing__item-title">
                  
                  <a class="small-content-listing__item-link" href="/news/2020-04-01/coronavirus-13-year-old-victim-died-alone-friend-says-ismail-mohamed-abdulwahab-kings-college-hospital/">13-year-old virus victim &#39;died alone&#39;, family friend reveals</a>
                </h3>
              </div>
            </article>
          </li>
      </ul>
    </div>
  </section>

    

    

  </div>
</aside>


    </div>

</div>

  </div>

    <div class="ad-onebyone any">
      
      <script src="https://tom.itv.com/itv/jserver/random=77888/site=itv/area=news.national.article/position=1/adtype=any/size=1x1/categories=health/topics=coronavirus.nhs/contentid=2020.04.01.my.dad.was.let.down.father.of.seven.died.after.treating.patient.with.coronavirus/viewid=1585786103"></script>
    
    </div>

  <div class="itv-page-fragment">
  <div class="itv-glob-foot" id="skip_to_footer">
    <footer>
      <div class="itv-glob-foot__inner">
        <div class="itv-glob-foot__channels itv-glob-foot__block">
          <nav>
            <ul class="itv-glob-foot__channels-list">
              <li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv">ITV</span>
</a>              </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv2">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv2">ITV2</span>
</a>              </li><!--
              --><li class="itv-glob-foot__channels-item">
                  <a class="itv-glob-foot__channels-link" href="https://www.itv.com/hub/itvbe">
                    <span class="itv-glob-foot__channel itv-glob-foot__channel--itvbe icon--itv-glob-foot-itvbe">ITVBE</span>
</a>                </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv3">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv3">ITV3</span>
</a>              </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/itv4">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-itv4">ITV4</span>
</a>              </li><!--
           --><li class="itv-glob-foot__channels-item">
                <a class="itv-glob-foot__channels-link" href="https://www.itv.com/hub/citv">
                  <span class="itv-glob-foot__channel icon--itv-glob-foot-citv">CITV</span>
</a>              </li>

            </ul>
          </nav>
        </div>

        <div class="itv-glob-foot__links itv-glob-foot__block">
          <nav>
            <div class="itv-glob-foot__columns">
              <div class="itv-glob-foot__column">
                <section>
                  <h3 class="itv-glob-foot__heading">ITV Presents</h3>

                  <ul class="itv-glob-foot__links-list">
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/beontv/">Be on TV</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/mobile/">Mobile</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" rel="nofollow" href="http://www.signedstories.com/">Signed Stories</a>
                    </li>
                  </ul>
                </section>
              </div>

              <div class="itv-glob-foot__column">
                <section>
                  <h3 class="itv-glob-foot__heading">Corporate</h3>

                  <ul class="itv-glob-foot__links-list">
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.itvplc.com/">ITV Plc</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.itvjobs.com/">Jobs</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/presscentre/">Press Centre</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="http://www.itvmedia.co.uk/">ITV Media</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/commissioning/">Commissioning</a>
                    </li>
                  </ul>
                </section>
              </div>

              <div class="itv-glob-foot__column">
                <section>
                  <h3 class="itv-glob-foot__heading">Information</h3>

                  <ul class="itv-glob-foot__links-list">
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/help/">Help</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" href="https://www.itv.com/contactus/">Contact Us</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" rel="nofollow" href="https://www.itv.com/termsconditions/">Terms &amp; Conditions</a>
                    </li>
                    <li class="itv-glob-foot__links-item">
                      <a class="itv-glob-foot__links-link" rel="nofollow" href="https://www.itv.com/privacy/">Privacy Notice</a>
                    </li>
                  </ul>
                </section>
              </div>
            </div>
          </nav>
        </div>

        <div class="itv-glob-foot__legal">
          <section>
            <p class="itv-glob-foot__cookies">
              By using this site, you agree we can set and use cookies.
              For more details of these cookies and how to disable them,
              see our <a href="https://www.itv.com/cookies/">cookie policy</a>.
            </p>

            <p class="itv-glob-foot__copyright">
              &copy; Copyright ITV plc 2020
            </p>
          </section>
        </div>
      </div>
    </footer>
  </div>
</div>

  <!-- for facebook like button - don't delete me -->
  <div id="fb-root"></div>

  <script src="/news/assets/application-45bf23758acb4220dbb983c4645a5ca468daeab95a16be6182b0f83391a02405.js"></script>
  

  

  <!-- mathiasbynens.be/notes/async-analytics-snippet -->
<script>
  // google analytics code - don't delete me
  var _gaq=[['_setAccount','UA-17825253-1']];
    _gaq.push(['_setPageGroup', "1", "Article"]);
    _gaq.push(['_setPageGroup', "2", "Health"]);
    _gaq.push(['_setPageGroup', "3", "Coronavirus"]);
    _gaq.push(['_setPageGroup', "4", "NHS"]);
    _gaq.push(['_setPageGroup', "5", "National"]);
  _gaq.push(['_trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,"script"));
</script>
  <script>

    (function () {
      var d = new Image(1, 1);
      d.onerror = d.onload = function () {
        d.onerror = d.onload = null;
      };
      d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-705203h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
    })();

  </script>
  <noscript>
    <div>
      <img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-705203h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
    </div>
  </noscript>

  <!-- Prompt IE 6 users to install Chrome Frame. -->
  <!--[if lt IE 7 ]>
    <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
    <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
  <![endif]-->

  <!-- <script src="/news/assets/softclick-76640eb339880b845034b8c0fac15ae5d445fea0f56db28600623a14f01e22e2.js"></script> -->

    <script src="/news/assets/sitestat-c5fc65ae86d7a0d38af4d42d87ee8253f9faa9f416d765967946adbafffe85a6.js"></script>
  <script>ns_loadingtime2=(new Date()).getTime()</script>
</body>
</html>
